Results 1 to 3 of 3

Thread: Using files originally created by 2010 in 2009

  1. #1
    Member
    Join Date
    2003-06
    Location
    Wollongong, Australia.
    Posts
    47
    Login to Give a bone
    0

    Default Using files originally created by 2010 in 2009

    so basically i normally use autocad 2009. early this week i had to use 2010 working on the same file. im now back to 2009 and even though ive saved it as a 2007 file it wont let me paste anything into the drawing. it says that it is invalid. is there a way around this at all?
    ive attached a screenshot of the message that appears when loading up also.
    any help with this would be great.
    Attached Files Attached Files

  2. #2
    Certified AUGI Addict cadtag's Avatar
    Join Date
    2000-12
    Location
    Cairo - no, not Illinois
    Posts
    5,024
    Login to Give a bone
    0

    Default Re: Using files originally created by 2010 in 2009

    But you're not using "AutoCAD". Civil3D was involved, and even if you are not doing any civil3d type work, there are still C3d objects embedded in the drawing database. And Civil 3D has NEVER been backwards compatible.

    To resolve this, type in -AECEXPORTTOAUTOCAD at the command line, and follow the prompts to create a new file with nothing but vanilla drawing entities.

    Note that runnng "Civil 3D as AutoCAD" is still running Civil3D. It's a different build of the base package, and will create c3d dictionary object in every drawing it's used on.

  3. #3
    Member
    Join Date
    2003-06
    Location
    Wollongong, Australia.
    Posts
    47
    Login to Give a bone
    0

    Default Re: Using files originally created by 2010 in 2009

    yeah thats done the trick nicely.

    thankyou cadtag.

Similar Threads

  1. Issues with .dwt files created in 2010 being compatible with ACAD '09
    By sean.round in forum AutoCAD Civil 3D - General
    Replies: 4
    Last Post: 2010-10-25, 03:44 PM
  2. batch convert 2009 files to 2010
    By Kenny Gee in forum Revit Architecture - General
    Replies: 12
    Last Post: 2009-12-14, 08:09 AM
  3. Revit 2009: pipes detaching from a created family?
    By ericlau3 in forum Revit MEP - General
    Replies: 5
    Last Post: 2009-10-12, 07:40 AM
  4. Upgrading Files from 2009 to 2010
    By mbeham in forum Revit Architecture - General
    Replies: 7
    Last Post: 2009-09-14, 02:19 PM
  5. Replies: 4
    Last Post: 2006-10-27, 03:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •