Results 1 to 4 of 4

Thread: Loading Family - Nothing showing up!

  1. #1
    Member
    Join Date
    2009-11
    Posts
    2
    Login to Give a bone
    0

    Default Loading Family - Nothing showing up!

    Hi

    I want to add some furniture but when I go to insert>load family and pick a chair for example, nothing shows up. I zoom to fit but I dont see anything. What's wrong?

  2. #2
    All AUGI, all the time
    Join Date
    2007-06
    Location
    Melbourne, Australia
    Posts
    602
    Login to Give a bone
    0

    Default Re: Loading Family - Nothing showing up!

    There are a number of possibilities with this one.

    In no particular order:

    Check visibility Graphic "VG" keyboard shortut to check if the furniture category is switched off for this view. If so, click it on and all will be sweet.
    Change your view range to unlimited at bottom. Doing so might show that the element has actually been placed at a lower lever than the current view.
    If the family is a floor hosted family, it won't load until there is a floor to host on.

    Probably a couple of other more obscure options, but hopefully one of the the above will sort it out.

    Ian

  3. #3
    Member
    Join Date
    2009-11
    Posts
    2
    Login to Give a bone
    0

    Default Re: Loading Family - Nothing showing up!

    Thanks Ian for the tips but none of them didn't work. I however found that by looking for furniture in the project browser, I can drag and drop the furniture and they will appear. The problem is that I like downloading other furniture from the internet and putting them in. But I can't seem to get a file that has been downloaded from the internet to appear on the project browser. I've tried renaming them but they don't appear in the menu and I can't load them into the DWG using the 'load family' button.

    I've zoomed to fit to see if it appears from the elvation and plan view but I dont see it if I try to load it from the 'load family' button. But for exxample, a desk that is already in the furniture folder can be dragged and dropped into the DWG and it appears from plan and elevation view.

  4. #4
    Certifiable AUGI Addict twiceroadsfool's Avatar
    Join Date
    2006-01
    Location
    ---
    Posts
    4,516
    Login to Give a bone
    0

    Default Re: Loading Family - Nothing showing up!

    You need to go through the Tutorials. Insert > Load Family simply puts .rfa files IN to the project, it doesnt place any of them. And its not a .dwg, its an .rvt. You then use the Home > Component button to place them.

Similar Threads

  1. Loading annotation family into model family
    By Jimbob in forum Revit MEP - General
    Replies: 4
    Last Post: 2011-11-09, 11:28 AM
  2. Get Family info without loading it ! Possible?
    By ppathak in forum Revit - API
    Replies: 0
    Last Post: 2010-10-20, 02:50 PM
  3. Loading Family
    By wags5116 in forum Revit MEP - General
    Replies: 3
    Last Post: 2009-02-06, 02:51 PM
  4. Loading Family Types
    By amacleod in forum Revit Structure - Wish List
    Replies: 1
    Last Post: 2008-10-10, 03:05 AM
  5. Loading family types off the web
    By steve.123620 in forum Revit Architecture - Families
    Replies: 5
    Last Post: 2007-07-06, 06:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •