See the top rated post in this thread. Click here

Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: 2011 Material "Use Render Appearance for Shading" Problem

  1. #1
    I could stop if I wanted to rmejia's Avatar
    Join Date
    2006-10
    Location
    Puerto Rico
    Posts
    432
    Login to Give a bone
    0

    Default 2011 Material "Use Render Appearance for Shading" Problem

    I'm having a problem using Revit Architecture 2011 x64, where whenever I create a new material or change an existing material, the "Use Render Appearance for Shading" stops working and uses a gray 204-204-204 or Black color only. Anybody else have this problem? Here is a video illustrating the problem:
    http://screencast.com/t/ZjgxODc0
    Last edited by rmejia; 2010-08-17 at 12:42 PM.

  2. #2
    Certified AUGI Addict patricks's Avatar
    Join Date
    2004-06
    Location
    Memphis TN area
    Posts
    7,047
    Login to Give a bone
    0

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    Seems to be working for me. I created a new concrete material like you did, change the color of the render appearance, and the shading color changed accordingly.

    I did find it odd that the little rendered cube appears MUCH darker than the color you actually pick. Who knows why that is.
    Intern Architect, BIM Manager/Coordinator
    AERC, PLLC
    Hernando, Mississippi

    Revit - all up in your voxel space

  3. #3
    I could stop if I wanted to rmejia's Avatar
    Join Date
    2006-10
    Location
    Puerto Rico
    Posts
    432
    Login to Give a bone
    0

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    Are you using Revit x64 or x32 ? I installed a demo version of Revit x32 and it works fine, but on several other computers with x64 I have the problem.

  4. #4
    Certified AUGI Addict patricks's Avatar
    Join Date
    2004-06
    Location
    Memphis TN area
    Posts
    7,047
    Login to Give a bone
    0

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    2011 x64 WU1 installed, Win7 x64 16GB RAM.
    Intern Architect, BIM Manager/Coordinator
    AERC, PLLC
    Hernando, Mississippi

    Revit - all up in your voxel space

  5. #5
    I could stop if I wanted to rmejia's Avatar
    Join Date
    2006-10
    Location
    Puerto Rico
    Posts
    432
    Login to Give a bone
    0

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    Thanks for the reply, that's basically my same setup, only I have 8gigs ram. What's strange is that it is happening on 3 different computers, all running Windows 7 x64 + Revit 2011 x64. I asked a friend who's using Revit Structure x64 and he told me he got the same error. I have a support request for this and was curious if others had the same issue.

  6. #6
    All AUGI, all the time
    Join Date
    2003-05
    Location
    East Walpole, MA
    Posts
    893
    Login to Give a bone
    0

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    Dittos. I have had no problems.

    Geof Narlee
    Dell i7 XPS 8100 Studio, 8GB RAM, ATI 5700 series video x 1G

  7. #7
    I could stop if I wanted to rmejia's Avatar
    Join Date
    2006-10
    Location
    Puerto Rico
    Posts
    432
    Login to Give a bone
    0

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    Thanks for testing. This is such a bizarre problem, it happens at my home computer too, but over there the material render appearance always turns to color Black.

  8. #8
    Member
    Join Date
    2006-09
    Posts
    8
    Login to Give a bone
    0

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    Did you ever get a solution for this problem? I've been experiencing the same problem and haven't been able to get any new materials to work.

  9. #9
    I could stop if I wanted to rmejia's Avatar
    Join Date
    2006-10
    Location
    Puerto Rico
    Posts
    432
    Login to Give a bone
    1

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    The solution was to uninstall and reinstall Revit following these instructions:
    http://usa.autodesk.com/adsk/servlet...linkID=9243099

    I had to delete the folders and registry keys as in that instruction. Just uninstalling and reinstalling from the control panel did not solve the problem.

  10. #10
    Member
    Join Date
    2006-09
    Posts
    8
    Login to Give a bone
    0

    Default Re: 2011 Material "Use Render Appearance for Shading" Problem

    Quote Originally Posted by rmejia View Post
    The solution was to uninstall and reinstall Revit following these instructions:
    http://usa.autodesk.com/adsk/servlet...linkID=9243099

    I had to delete the folders and registry keys as in that instruction. Just uninstalling and reinstalling from the control panel did not solve the problem.
    That fixed it for me too There were not any problems until after I installed 3ds Max so I had to uninstall both Max and Revit 2011 since they use the same material library now. We ended up having to do it twice since the first uninstall/re-install didn't follow the exact directions from the Autodesk solution and the problem persisted. After making sure the uninstall directions were followed exactly the problem was resolved.

Page 1 of 2 12 LastLast

Similar Threads

  1. 2013 "Default" Appearance setup
    By DaveP in forum NavisWorks - General
    Replies: 2
    Last Post: 2013-01-04, 04:45 PM
  2. revit 2011 render appearance library
    By moshira_hassan in forum Revit Architecture - General
    Replies: 5
    Last Post: 2010-09-21, 01:31 PM
  3. 2011 render appearance all gray
    By phoffman in forum Revit Architecture - General
    Replies: 2
    Last Post: 2010-09-07, 08:15 PM
  4. Revit 2011 crash on Render Appearance
    By cees.vanancum in forum Revit Architecture - General
    Replies: 6
    Last Post: 2010-06-12, 09:17 PM
  5. controlling material preview in render appearance menu of RAC 2009
    By Angelos Kontopoulos in forum Revit - Rendering
    Replies: 3
    Last Post: 2008-04-22, 04:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •