Results 1 to 3 of 3

Thread: Einstellungs-Problem

  1. #1
    Member
    Join Date
    2011-05
    Posts
    2
    Login to Give a bone
    0

    Default Einstellungs-Problem

    Hallo,
    habe die AutoCAD Studentenversion 2011, mein betriebssystem ist windows vista und folgendes Problem behindert mich:

    Immer wenn es um einen Befehl geht, der sich auf einen Dateipfad bezieht, also zB ein Bild einfügen, eine neue datei öffnen, eine geöffnete datei speichern, dann tun sich keine gewohnten fenster auf, sonder an meinem Mauszeiger öffnet sich immer ein hellblaues kästchen (eigentlich wie bei der dynamischen eingabe).
    Und ich will das weg haben. ich möchte wieder klassische fenster.
    Meine vermutung ist, dass da irgendwas an meinen einstellungen falsch ist. aber ich habe den wurm noch nicht gefunden. vielleicht könnt Ihr mir ja weiterhelfen?

  2. #2
    Board of Director Juergen Becker's Avatar
    Join Date
    2003-03
    Location
    Bielefeld, Deutschland
    Posts
    188
    Login to Give a bone
    0

    Default Re: Einstellungs-Problem

    Hallo,

    kann es sein, dass der Dateiname in der Befehlszeile oder als dynamische Eingabe eingegeben werden muss?
    Wenn dem so ist, solltest Du die Systemvariable FILEDIA auf 1 setzen.
    Alternativ kannst Du bei der Frage nach dem Dateinamen die Tilde ( ~ ) eingeben, dann aber jedes mal aufs neue.

    Ich hoffe Dir damit geholfen zu haben.

    Gruß Jürgen
    Gruß Jürgen
    Softwareentwicklung .Net / Autodesk Forge Spezialist / Trainer

    mailto:Juergen.Becker@CAD-Becker.de
    https://www.cad-becker.de
    CAD-Blog: http://www.CAD-Becker.de/Blog

  3. #3
    Member
    Join Date
    2011-05
    Posts
    2
    Login to Give a bone
    0

    Default Re: Einstellungs-Problem

    Jürgen, Du bist ein Schatz!
    Es hat funktioniert und endlich ist alles wieder schön einfach zu bedienen...
    Vielen Dank

Similar Threads

  1. Replies: 3
    Last Post: 2012-12-10, 01:51 PM
  2. It's not an hours problem - it's a scheduling problem.
    By Paul Munford in forum CAD Management - General
    Replies: 4
    Last Post: 2012-10-02, 02:29 PM
  3. interface problem after problem after problem
    By whatisrice in forum ACA General
    Replies: 1
    Last Post: 2009-08-12, 05:06 PM
  4. Zoom problem + dimension & leader problem
    By Mamma Jamma in forum AutoCAD General
    Replies: 2
    Last Post: 2009-06-16, 07:21 PM
  5. Problem and desperation : Level height problem !!
    By Richard McCarthy in forum Revit Architecture - General
    Replies: 7
    Last Post: 2004-09-10, 03:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •