Results 1 to 5 of 5

Thread: Material not showing up in Material Takeoff

  1. #1
    Member
    Join Date
    2015-11
    Posts
    5
    Login to Give a bone
    0

    Question Material not showing up in Material Takeoff

    I need help to find the disappearing materials.

    We are using a material takeoff to create our key to materials, and it was working great until materials started to disappear from the schedule. This is a children's day care, and the design includes TONS of different materials (24 paints, 18 ceramic tiles, etc). Since the design was so complicated we painted all the different wall surfaces with their corresponding material, in some instances even having to make a split faces ( it's really nice because we can use a material tag in elevations, and it updates if we have to change some color)

    As the materials would be painted in the model, they would show up on the schedule. After a while I started noticing that materials were disapearing from the schedule. I thought it might have something to do with the amount of area where the material was being used was too small, but now I have some that are in large areas, and they are still gone.

    I've also created a whole new schedule, from scratch, to see if something was wrong with the one I already had. But no, the same materials don't show, and I can't find a pattern to the problem.

    One work around I had for a while, was to create a 0 thickness membrane in our wall type and add the material to it, but they disapear at different times and i'm loosing track :-p

    Any had the same problem before and know how to fix it?

    Thanks for the help!!

  2. #2
    100 Club
    Join Date
    2009-06
    Location
    St. Louis, Missouri
    Posts
    162
    Login to Give a bone
    0

    Default Re: Material not showing up in Material Takeoff

    When the materials "disappear," do you get a blank row in your schedule, or does it just not show up anymore?

    Is there any possibility that the split-surfaces you're using are being deleted? I know that it does happen sometimes, especially if the sketch for the split surface crosses the boundary of the object. Can you post the file, or at least a portion of it, here for us to look at?

  3. #3
    Early Adopter sbrown's Avatar
    Join Date
    2003-05
    Location
    Coast to Coast
    Posts
    4,440
    Login to Give a bone
    0

    Default Re: Material not showing up in Material Takeoff

    the only materials that won't show up are ones on hosted sweeps, ie base and crown . Did you by any chance add a filter or something?
    Scott D. Brown, AIA
    Senior Project Manager | Associate

    BECK

  4. #4
    Member
    Join Date
    2015-11
    Posts
    5
    Login to Give a bone
    0

    Default Re: Material not showing up in Material Takeoff

    Hey Guys,

    To answer some of your questions:
    *the material flat out does not show up, I don't get a blank row
    *the split surfaces where still there, a checked a couple of times to make sure
    *I did put a filter, I had put a a keynote# on all the materials that I wanted to only show up on the schedule, but I checked to make sure that was on the material, and it was. So that wasn't the problem
    *None of the materials that were disappearing where on sweeps.


    I spent a few hours this past weekend, trying to clean up the model to be able to upload it as an example here. As I was doing so, I pretty much had to delete everything in the model, except for a few walls and doors to try and get the file size down enough (never accomplished it).

    Here are somethings that I noticed while I was doing the exercise.
    When I had deleted most everything in the model, and the materials were still not showing up, the file was still too big upload. So I went ahead and deleted all the material, in the material manager, that I new for sure where not part of the project ( I left all the ones that had been used at some point, even though I only had a few walls on this particular file). When I did that, the materials finally showed up. So I thought "great, that's the problem. Too many materials in the manager." With that hypothesis, I went back to the project file and deleted all the same materials as in my test, and No go. They still weren't showing up.

    My solution has been to create some extrusions, out in the middle of nowhere, and apply ALL the materials that need to be on the schedule to these elements. This work-around worked. So, the only idea I'm left with is that it has something to do with the amount of area where the material is applied, but that is just a guess.

    Thanks for the Help!!

  5. #5
    Certifiable AUGI Addict
    Join Date
    2004-05
    Location
    St. Louis, Missouri
    Posts
    3,135
    Login to Give a bone
    0

    Wink Re: Material not showing up in Material Takeoff

    This depends on which version of Revit you are using:

    In Revit 2011 or earlier versions---Make sure the "painted materials" are not set to By Category--use the Paint Tool, hover over a Material that has been painted previously and try changing it.

    In Revit 2012, there is a new "Remove Paint" feature--try removing and re-applying the Material that way.

    Not sure that will solve your problem--but worth noting.

    Using "split-face / paint" is fast--but it can also cause problems when split-faces get deleted due to wall joins
    being edited, etc. So we do not use that method. We instead either apply the paint material in the Wall Properties> Edit Structure by adding a 1/16" thick paint finish, or create a thin separate wall 1/16" thick
    and place it over the "partition" and then join geometry so openings work. Sounds tedious--which it is--
    but avoids lots of lost work and "mysterious disappearing materials".

    cheers

Similar Threads

  1. Host Sweeps material not showing up on a material schedule
    By wadeshuey in forum Revit Architecture - General
    Replies: 9
    Last Post: 2011-09-23, 07:13 PM
  2. Material Length in material takeoff
    By kafka in forum Revit Architecture - General
    Replies: 10
    Last Post: 2010-05-04, 09:33 PM
  3. Material takeoff
    By ciaran-mallon in forum Revit Architecture - General
    Replies: 1
    Last Post: 2009-12-14, 11:00 AM
  4. Material Takeoff does not substract Painted Material
    By joel.196524 in forum Revit Architecture - General
    Replies: 7
    Last Post: 2009-07-30, 02:15 PM
  5. Material sample in Material Takeoff
    By Chad Smith in forum Revit Architecture - Wish List
    Replies: 0
    Last Post: 2006-04-26, 09:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •