Results 1 to 2 of 2

Thread: Objektfang-Befehle unbekannt

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2011-07
    Posts
    1
    Login to Give a bone
    0

    Default Objektfang-Befehle unbekannt

    Erst einmal Hallo miteinander!

    Nun zu meiner Frage: Bei ACAD 2010 deutsch ließen sich von heute auf morgen die Objektfangbefehle nicht mehr ausführen.
    "Unbekannter Befehl "MID". Drücken Sie F1-Taste für Hilfe." (ebenfalls "ENDP", "INT", "CEN", etc.)
    Erst gingen auch Befehle wie RECHTECK und KREIS nicht (LINIE ging), nach dem Hotfix jedoch dann wieder. Beim Objektfang bleibt das Problem bestehen. Weder durch Befehlseingabe, noch durch Auswahl der Funktion lässt sich der Befehl ausführen. Auch die Eingabe in deutsch oder englisch hilft nicht. Die Pfade sind soweit alle korrekt.
    Alle weiteren Funktionen scheinen auch zu funktionieren. Einzig der Objektfang macht Probleme.

    Wer weiß eine Lösung? Woran könnte es liegen?
    Muss ich Voreinstellungen ändern? Kann es an der Maus oder Grafikkarte/Grafikeinstellungen liegen? Geändert habe ich nichts!

    Und (!): Eine Neuinstallation führte auch nicht zum erhofften Erfolg! (Registry?)

  2. #2
    Board of Director Juergen Becker's Avatar
    Join Date
    2003-03
    Location
    Bielefeld, Deutschland
    Posts
    188
    Login to Give a bone
    0

    Default Re: Objektfang-Befehle unbekannt

    Hallo,

    laut der Fehlermeldung, hast Du den Objektfang als Befehl aufgerufen. Da der Objektfang aber nur innerhalb eines Befehls - wenn AutoCAD nach einem Punkt fragt - sinnvoll ist, kommt eine Fehlermeldung.

    Ein Beispiel:
    Befehl: Linie
    Erster Punkt eingeben: MID (hier ist der OFang sinnvoll)
    Nächster Punkt ....

    Befehl: MID (So ist der OFang unsinnig, da er kein Befehl ist.)

    Gruß Jürgen
    Gruß Jürgen
    Softwareentwicklung .Net / Autodesk Forge Spezialist / Trainer

    mailto:Juergen.Becker@CAD-Becker.de
    https://www.cad-becker.de
    CAD-Blog: http://www.CAD-Becker.de/Blog

Similar Threads

  1. Autocad erkennt Befehle nicht mehr
    By n.kober in forum Deutsch - AutoCAD
    Replies: 1
    Last Post: 2010-08-08, 10:01 AM
  2. amconst.. Befehle "abgeschossen"
    By laserflor143463 in forum Deutsch - AutoCAD Mechanical
    Replies: 3
    Last Post: 2007-09-06, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •