Results 1 to 3 of 3

Thread: Server can not start job : Error creating plugin instance

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2011-09
    Posts
    1
    Login to Give a bone
    0

    Default Server can not start job : Error creating plugin instance

    Hi all,

    I am new here, say hello to everybody first

    I just want to have a help on my issue about Backburner, one of my node give the info out :"Error creating Autodesk 3ds Max Design 2010 (64-bit) plugin instance"

    Most of the Server (node) is ok, still there is 1 node can not start the job, uninstall backburner on that node, start again, stil same like that. Installed the hotfix for backburner already, still the issue, uninstall and re-install entire 3ds Max Design, the issue still there, can I know what exactly this issue lead on ?

    Hope to have some help.

    Thank you,

  2. #2
    Design Visualization Moderator stusic's Avatar
    Join Date
    2004-10
    Location
    Denver, Colorado
    Posts
    1,514
    Login to Give a bone
    0

    Default Re: Server can not start job : Error creating plugin instance

    What OS are you using? It seems to me that it may be a permission-based problem. I would try disabling the User Access Control (UAC) and your firewall (if you're using one) and see how it goes.
    Phillip Bradshaw
    Lead Pixel Pusher, Lucid Design Studio
    CAD Detailer, Proctor Productions

    A doctor can bury his mistakes but an architect can only advise his clients to plant vines. - Frank Lloyd Wright

  3. #3
    Design Visualization Moderator stusic's Avatar
    Join Date
    2004-10
    Location
    Denver, Colorado
    Posts
    1,514
    Login to Give a bone
    0

    Default Re: Server can not start job : Error creating plugin instance

    And btw, welcome!
    Phillip Bradshaw
    Lead Pixel Pusher, Lucid Design Studio
    CAD Detailer, Proctor Productions

    A doctor can bury his mistakes but an architect can only advise his clients to plant vines. - Frank Lloyd Wright

Similar Threads

  1. Vista server do not start up
    By trzmielak312845 in forum Backburner
    Replies: 1
    Last Post: 2012-10-24, 04:26 PM
  2. Error loading Navis ActiveX Plugin on IE
    By potapczuk542577 in forum NavisWorks - General
    Replies: 0
    Last Post: 2012-06-19, 09:02 PM
  3. 2012: Revit Server - File crashes when creating new central
    By jperry.68875 in forum Revit - Worksharing/Worksets/Revit Server
    Replies: 4
    Last Post: 2011-11-17, 02:45 PM
  4. problem creating instance of column family on a second floor...
    By ntnik in forum Revit Architecture - General
    Replies: 5
    Last Post: 2009-06-19, 03:28 PM
  5. Error obtaining plugin for Standard Checker
    By Jack Cheong in forum CAD Standards
    Replies: 1
    Last Post: 2008-01-03, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •