Results 1 to 4 of 4

Thread: Missing leaders and text from ACAD 2005?

  1. #1
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    2005-06
    Location
    in the upper right corner
    Posts
    3,422
    Login to Give a bone
    0

    Unhappy Missing leaders and text from ACAD 2005?

    I did a search and couldn't find anything on this...

    I'm running vanilla AutoCAD 2011.
    I have some drawings created with a lower version (I think ADT 2006, not totally sure). They are 2004 file format.
    When I open them up, some text and leaders are missing. Not all of them, just some of them and not on all drawings.

    Someone else who is running ACAD 2005 opens them up and everything is there.

    It is not annotative text or multileaders.

    I've tried having them (re)saved in ACAD 2005, Save-as to 2000 and Recover in both 2005 and 2011, no luck.

    Any thoughts, suggestions or has anyone run into this before?
    Makes no sense to me.

    Thanks

  2. #2
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    2005-06
    Location
    in the upper right corner
    Posts
    3,422
    Login to Give a bone
    0

    Default Re: Missing leaders and text from ACAD 2005?

    No one else has had this problem.... really?
    Or even heard of it?

    Maybe it's just me?

    I'll check some other sources and see what I can find out.

  3. #3
    Certifiable AUGI Addict ccowgill's Avatar
    Join Date
    2004-08
    Location
    Iron Station, NC
    Posts
    3,197
    Login to Give a bone
    0

    Default Re: Missing leaders and text from ACAD 2005?

    I've heard of this:
    http://www.blog.cadnauseam.com/2009/...t-of-the-plot/
    but that doesnt sound like it is exactly the issue you are having.
    I believe I can say that I have never experienced the issue you have commented on.

  4. #4
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    2005-06
    Location
    in the upper right corner
    Posts
    3,422
    Login to Give a bone
    0

    Default Re: Missing leaders and text from ACAD 2005?

    Quote Originally Posted by tedg View Post
    I did a search and couldn't find anything on this...

    I'm running vanilla AutoCAD 2011.
    I have some drawings created with a lower version (I think ADT 2006, not totally sure). They are 2004 file format.
    When I open them up, some text and leaders are missing. Not all of them, just some of them and not on all drawings.

    Someone else who is running ACAD 2005 opens them up and everything is there.

    It is not annotative text or multileaders.

    I've tried having them (re)saved in ACAD 2005, Save-as to 2000 and Recover in both 2005 and 2011, no luck.

    Any thoughts, suggestions or has anyone run into this before?
    Makes no sense to me.

    Thanks
    Boy am I embarassed..
    Got my answer here.

    Apparently there WERE annotative text and I didn't know enough about the settings.

Similar Threads

  1. 2013: Missing Landing on Leaders
    By Darren Allen in forum AutoCAD General
    Replies: 3
    Last Post: 2014-10-07, 06:04 PM
  2. Replies: 4
    Last Post: 2012-09-06, 03:57 PM
  3. Allow Tag and Keynote Leaders to be curved like Text Leaders
    By Wish List System in forum Revit Architecture - Wish List
    Replies: 0
    Last Post: 2012-09-05, 06:23 PM
  4. Anyway to unassociate leaders in 2005?
    By GreyHippo in forum AutoCAD General
    Replies: 1
    Last Post: 2005-02-25, 07:11 PM
  5. What's the difference between Acad 2005 & Acad 2005 Mechanical!
    By Cosmic Traveller in forum AutoCAD Mechanical - General
    Replies: 3
    Last Post: 2004-07-02, 08:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •