Results 1 to 7 of 7

Thread: Plot Style ctb Missing

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2005-01
    Posts
    1
    Login to Give a bone
    0

    Question Plot Style ctb Missing

    My plot style drop down menu (in page set up) is only displaying my stb files. I need my ctb files.

    How can I get my page set up/plot style (pen assignments) to display ctb rather than stb files?

    Thank you,

    Trying Hard

  2. #2
    Wish List Manager BrenBren's Avatar
    Join Date
    2000-11
    Location
    150700
    Posts
    3,439
    Login to Give a bone
    0

    Default Re: Plot Style ctb Missing

    Under your options, plot and publish tab, plot style table settings (that is with 2005, similar with other versions, although perhaps not exact).

  3. #3
    The Silent Type Mike.Perry's Avatar
    Join Date
    2000-11
    Posts
    13,657
    Login to Give a bone
    0

    Default Re: Plot Style ctb Missing

    Hi

    Have a browse of the following thread (especially take note of any links within) -

    Pen settings are gone!

    Have a good one, Mike

  4. #4
    Woo! Hoo! my 1st post
    Join Date
    2004-12
    Posts
    1
    Login to Give a bone
    0

    Smile Re: Plot Style ctb Missing

    Try this command CONVERTPSTYLES.

  5. #5
    Member
    Join Date
    2006-11
    Posts
    14
    Login to Give a bone
    0

    Default Re: Plot Style ctb Missing

    Update: This command works when run in AutoCAD/MEP 2008. We were updating files received from another firm for our use. It made our missing .CTB files reappear.

    These files also displayed everything in paperspace in only black and white. This other forum entry helped with that:
    http://forums.augi.com/showthread.ph...321#post730321
    Last edited by njohneer; 2007-07-12 at 10:28 PM. Reason: adding link to other forum topic

  6. #6
    All AUGI, all the time Firmso's Avatar
    Join Date
    2006-03
    Location
    Here, Still
    Posts
    549
    Login to Give a bone
    0

    Default Re: Plot Style ctb Missing

    Quote Originally Posted by deaton.81175
    My plot style drop down menu (in page set up) is only displaying my stb files. I need my ctb files.

    How can I get my page set up/plot style (pen assignments) to display ctb rather than stb files?

    Thank you,

    Trying Hard
    Try going to Options and check the path
    I hope this helps
    Last edited by Firmso; 2007-07-12 at 11:01 PM.

  7. #7
    Member
    Join Date
    2005-11
    Posts
    8
    Login to Give a bone
    0

    Default Re: Plot Style ctb Missing

    I have the opposite problem... my .stb files are not displaying. I look them u using the Plot Style manager, and there they are. But the ydon't show up on the drop-down menu in the plot tables when I go to plot.
    I use .ctb for my plotting, so the .stb is new to me. I've gone to Options:Plot & Publish and changed the default to "Use Named Plot Styles" but that doesn't help. I'm running ACAD 2008 Architectural.

Similar Threads

  1. Replies: 4
    Last Post: 2012-09-06, 03:57 PM
  2. Plot style manager missing
    By raarela417303 in forum AutoCAD for Mac General
    Replies: 1
    Last Post: 2012-02-03, 11:40 AM
  3. 2008: remove plot style (missing)
    By jledgewood in forum AutoCAD Plotting
    Replies: 4
    Last Post: 2011-07-19, 04:50 PM
  4. Having trouble with missing Plot Style
    By Globey in forum AutoCAD Plotting
    Replies: 2
    Last Post: 2006-01-16, 01:34 PM
  5. missing plot style file
    By jhousteniii in forum AutoCAD General
    Replies: 2
    Last Post: 2005-07-14, 05:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •