Results 1 to 3 of 3

Thread: hatch in 2012 causes zoom all

  1. #1
    Member
    Join Date
    2003-11
    Location
    Portland OR
    Posts
    21
    Login to Give a bone
    0

    Unhappy hatch in 2012 causes zoom all

    Starting the hatch command and using "s" to select object causes the drawing to zoom extents right after I pick the object. This is a major pain. Does anyone know what is causing this? Do I have a sysvar that needs to be changed to stop this?

  2. #2
    Woo! Hoo! my 1st post
    Join Date
    2003-02
    Posts
    1
    Login to Give a bone
    0

    Default Re: hatch in 2012 causes zoom all

    Just a thought,

    Try switching off the variable UCSFOLLOW (set it to 0, by default it is set to 1). btw this setting is drawing specific.
    Last edited by the_malice_one; 2011-09-23 at 07:18 PM.

  3. #3
    Member
    Join Date
    2008-10
    Posts
    2
    Login to Give a bone
    0

    Default Re: hatch in 2012 causes zoom all

    UCSFOLLOW should do the trick. I assume because hatching allows you to select a new origin point that it interacts with setting the UCS origin in some manner even if you haven't touched that option. As a result, if you have UCSFOLLOW set to 1 it will always zoom to your extents.

Similar Threads

  1. 2014: Control how far Zoom command will zoom out?
    By mbrandt5 in forum AutoCAD General
    Replies: 13
    Last Post: 2015-05-21, 05:42 PM
  2. Performance issues - Slow Zoom when using the Zoom command
    By gsmith.29521 in forum AutoCAD General
    Replies: 2
    Last Post: 2005-11-01, 08:53 PM
  3. wheel zoom doesn't zoom
    By dougm.79335 in forum AutoCAD LT - General
    Replies: 1
    Last Post: 2005-02-17, 07:54 PM
  4. ucsfollow zoom rotates view without zoom extents
    By dbroad in forum AutoCAD Wish List
    Replies: 2
    Last Post: 2004-10-05, 06:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •