See the top rated post in this thread. Click here

Results 1 to 5 of 5

Thread: Licensing Error -15.570.0 - totally lost

  1. #1
    Member
    Join Date
    2011-10
    Posts
    3
    Login to Give a bone
    0

    Default Licensing Error -15.570.0 - totally lost

    Currently I'm running AutoCAD Structural Detailing 2012 with a network license. Everything was working fine until our internet and router went out one day, and now every time I try to run ASD I get the dialogue asking me to Specify the License Server System or Specify the License File.

    Regardless of which option I choose, it keeps giving me "A valid license could not be obtained by the network license manager. Error [-15.570.0]"

    The odd part about this, sometimes when I keep entering the same thing under File it will occasionally go through and accept it (after like 30+ fails, it finally accepts it).
    I've searched the internet for three days trying to find any information on this error, but haven't found anything.

    Any help would be greatly appreciated on this.

  2. #2
    Administrator rkmcswain's Avatar
    Join Date
    2004-09
    Location
    Earth
    Posts
    9,754
    Login to Give a bone
    0

    Default Re: Licensing Error -15.570.0 - totally lost

    On this page ( http://cadpanacea.com/node/43 ), I have a link to the FlexLM error codes.

    IIRC, -15 means the license file is not valid which will happen if the MAC address of the LM changes.
    R.K. McSwain | CAD Panacea |

  3. #3
    BIM/VDC Management Brian Myers's Avatar
    Join Date
    2003-02
    Location
    St Louis, Missouri
    Posts
    1,819
    Login to Give a bone
    0

    Default Re: Licensing Error -15.570.0 - totally lost

    Hello Jeremy,

    Take a look at this thread for a series of solutions:
    http://forums.autodesk.com/t5/Instal...6/td-p/2982864

    My own guess: It's the LICPATH.LIC mentioned about 2/3 of the way down the page. Here is more information on that specifically:
    http://usa.autodesk.com/adsk/servlet...linkID=9240617
    Brian Myers
    VDC Design Office Lead | Digital Delivery Lead | BIM Management
    Visit my LinkedIn Profile for more information.

  4. #4
    Member
    Join Date
    2012-09
    Posts
    2
    Login to Give a bone
    0

    Default Re: Licensing Error -15.570.0 - totally lost

    You don't say is some solutions was good. I have the same problem, because we had an unexpected server stop.

    Quote Originally Posted by jeremyg208906 View Post
    Currently I'm running AutoCAD Structural Detailing 2012 with a network license. Everything was working fine until our internet and router went out one day, and now every time I try to run ASD I get the dialogue asking me to Specify the License Server System or Specify the License File.

    Regardless of which option I choose, it keeps giving me "A valid license could not be obtained by the network license manager. Error [-15.570.0]"

    The odd part about this, sometimes when I keep entering the same thing under File it will occasionally go through and accept it (after like 30+ fails, it finally accepts it).
    I've searched the internet for three days trying to find any information on this error, but haven't found anything.

    Any help would be greatly appreciated on this.

  5. #5
    Member
    Join Date
    2012-09
    Posts
    2
    Login to Give a bone
    1

    Default Re: Licensing Error -15.570.0 - totally lost

    Finally is resolved. Only I need restart the server.

Similar Threads

  1. Replies: 0
    Last Post: 2014-07-03, 02:15 PM
  2. FLEXnet Licensing error:-13,66
    By nemeth.zoli in forum Revit MEP - General
    Replies: 1
    Last Post: 2010-08-06, 05:30 PM
  3. Totally Unloading C#
    By CadDog in forum Dot Net API
    Replies: 15
    Last Post: 2010-05-19, 08:20 PM
  4. Lost In Selection Set Error Handling...
    By dsthilare in forum VBA/COM Interop
    Replies: 3
    Last Post: 2008-12-04, 09:53 PM
  5. New error, lost MSTRETCH
    By jhohman in forum AutoCAD Customization
    Replies: 3
    Last Post: 2005-08-04, 11:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •