Results 1 to 3 of 3

Thread: Keeping xrefs from flying into outer space....How!???!

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    Login to Give a bone

    Question Keeping xrefs from flying into outer space....How!???!

    I often have trouble getting xrefs to align in my drawings. Despite coming from the same consultant, two xrefs do not align when I overlay them, and instead, they end up many miles apart (literally). Sometimes consultants draw the same piece of land on the same spot in the cartesian world--but often they do not. So, when I zoom extents, I zoom into outer space and can't see the errant xref.

    In AutoCAD 2008, I distinctly remember being able to "select all" and see the blue square "handles" on the tiny, faraway objects. For some reason, I have not found this feature in AutoCAD LT 2011. I used to find the feature helpful in fixing this trouble.

    I have tried to sync my INSUNITS settings, but it seems to make no difference.

  2. #2
    I could stop if I wanted to
    Join Date
    Dallas, TX
    Login to Give a bone

    Default Re: Keeping xrefs from flying into outer space....How!???!

    CTRL+A is still "select all" in both your old version and your current version of LT: you either have GRIPS turned off in LT2011, or set too low to display.
    There is nothing you can do about badly located components you need to align other than manually fixing the problem: talk with the file creator(s) and you two decide how you two need to work together to solve the problem. Ideally, you both need to commit to a commonly located point in relationship to all drawing files and both of you must stick to it.

  3. #3
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    in the upper right corner
    Login to Give a bone

    Default Re: Keeping xrefs from flying into outer space....How!???!

    Some topics for xref placement (you probably are aware of but worth stating):
    This is assuming the drawings are created be placed on top of eachother at the same coordinates.

    Make sure you're all using the same coordinate system and insertion base point.
    Typcally the insertion base point is 0,0 while in the WCS.

    I always have my UCS Icon turned "on" and make sure I'm in the World Coordinate System before checking these variables.

    (command) UCSICON = ON (turn on your icon to see where you are in the world
    (command) UCS = W (puts you in the WCS)
    (command) INSBASE = insertion base point, by default is 0.000,0.000 as it should be IMHO.
    Check this for each file, the xref file(s) and the file(s) you're placing xrefs in.

    Just some things to consider if applicable.

Similar Threads

  1. 2014: Text will not display in Paper Space that is associated with xrefs
    By SteelCurtain in forum AutoCAD General
    Replies: 3
    Last Post: 2015-01-12, 10:27 PM
  2. Dyn Blk Symbol in Outer Space; Annotation @ 0
    By martins.183886 in forum Dynamic Blocks - Technical
    Replies: 2
    Last Post: 2010-06-14, 03:28 PM
  3. DEM comes in outer space
    By awhaley in forum AutoCAD Civil 3D - General
    Replies: 3
    Last Post: 2009-06-03, 02:21 PM
  4. Keeping layerstate when Binding Xrefs
    By thillhouse in forum AutoCAD General
    Replies: 2
    Last Post: 2006-03-30, 10:17 PM
  5. Zoom to Outer Space
    By matt.98118 in forum Revit Architecture - General
    Replies: 6
    Last Post: 2006-03-29, 05:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts