Results 1 to 2 of 2

Thread: Inches Revert Back to 0.0 on Transforms

  1. #1
    Active Member
    Join Date
    Login to Give a bone

    Default Inches Revert Back to 0.0 on Transforms

    Anyone know why Navis seems to always revert the inches back to 0.0 when making a transform. Specifically, I am setting up a section plane and I manually enter in the Z coordinate to be 114' 11.0" and the view will adjust. But without fail, when I start to navigate the model again it will jump the section cut back down to 114' 0.0". I have tried entering in with several different formats, but the problem seems to persist. For what it is worth, my display units are set to feet and inches with a 1/2" tolerance.

    Is there a setting I can adjust to stop this (somewhat annoying) problem?

    Attached Images Attached Images

  2. #2
    I could stop if I wanted to
    Join Date
    Login to Give a bone

    Default Re: Inches Revert Back to 0.0 on Transforms

    Hi Ben

    I am using metric millimetres and it appears to be working OK.
    It seems odd, as most of the time the "bugs" are on the metric settings.

    Have you tried it in decimal feet, to see if that works?


Similar Threads

  1. Revert from Wiggle Pen back to CAD lines?
    By ROBinHI in forum Impression - General
    Replies: 1
    Last Post: 2022-10-19, 09:33 AM
  2. 2012: UPDATEFIELD command causes currentsheetset fields to revert back to ####
    By tstarkeyaz in forum AutoCAD Customization
    Replies: 4
    Last Post: 2012-12-18, 10:34 AM
  3. XREF layers revert back after closing dwg?
    By cadman33619 in forum AutoCAD Civil 3D - Survey
    Replies: 1
    Last Post: 2011-11-17, 01:55 PM
  4. Replies: 8
    Last Post: 2010-01-27, 02:10 PM
  5. qsave = revert back
    By sturner in forum AutoCAD Map 3D - General
    Replies: 5
    Last Post: 2005-02-08, 09:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts