Starting yesterday one of our Revit Server Accelerators started malfunctioning. First we noticed that links were being unloaded. Then we were unable to sycronize open files. Then when opening a new file the create new local was greyed out but detach from central was ok. We were able to open the files if we detach from central but if we saved the files back to the Revit Server the files would remain constantly in use as the files that were open and could not be synronzied. While this was going on at one of our sites the other sites could work on the same files without any problems.

Both the internet speed (30 mbit) and the latentcy (27 m/s) were not the issue. We have restarted the effected accelerator, cleared the cache from the acclerator and cleared the cashe from the workstations. All of this did not work. We accesed the host server directly. This worked fine but the performance was very slow. We built a new acclerator. This worked for about an hour but then we had the same problem.

Has anyone experienced this problem?