Results 1 to 4 of 4

Thread: Tag Problems Autocad Mep 2012

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2013-09
    Posts
    1
    Login to Give a bone
    0

    Default Tag Problems Autocad Mep 2012

    In some computers in my office with the same version of autocad MEP 2012 display the code for a Tag but not the result, any idea?
    Attached Images Attached Images

  2. #2
    Super Moderator dkoch's Avatar
    Join Date
    2003-03
    Location
    Philadelphia, PA
    Posts
    2,371
    Login to Give a bone
    0

    Default Re: Tag Problems Autocad Mep 2012

    I do not use AMEP, but until someone who does who can shed some AMEP-specific light on your issue, I can offer that in ACA, when a tag displays the entire formula for a formula property, rather than just the expected result of the formula, it means that there is an error condition somewhere that is not allowing the formula to evaluate properly.

    ACA/AMEP displays the entire formula, with values substituted in for the variables in the formula, as the value for the property as something of a diagnostic aid. That said, from what your image shows, I do not understand why the explicit concatenation of "L1E" & "-" & "2" would not result in "L1E-2". Apparently there is some error in deriving one of those values, but without looking at the file (and understanding more about AMEP properties, no doubt) it is not possible to say what that error is.

    It may be helpful to a potential AMEP user looking to offer help if you could post a sample file in which your error occurs.
    David Koch

  3. #3
    Member
    Join Date
    2013-03
    Posts
    2
    Login to Give a bone
    0

    Default Re: Tag Problems Autocad Mep 2012

    Without a specific file I cannot specifically answer the question but the code gets displayed because the formula doesn't work for the selected object. This happens when certain values for property sets are not filled in properly or the formula finds a value in the property set that it did not expect.

  4. #4
    Active Member
    Join Date
    2005-11
    Posts
    77
    Login to Give a bone
    0

    Default Re: Tag Problems Autocad Mep 2012

    Quote Originally Posted by keith364628 View Post
    Without a specific file I cannot specifically answer the question but the code gets displayed because the formula doesn't work for the selected object. This happens when certain values for property sets are not filled in properly or the formula finds a value in the property set that it did not expect.
    Hi,

    I replied to the forum
    http://forums.autodesk.com/t5/AutoCA...s/td-p/4398559

Similar Threads

  1. Replies: 6
    Last Post: 2013-09-19, 10:08 AM
  2. Replies: 0
    Last Post: 2013-06-12, 04:34 PM
  3. 2012: Problems upgrading to ACA 2012
    By tra1133 in forum ACA General
    Replies: 2
    Last Post: 2012-08-29, 01:20 PM
  4. 2012: Problems in autocad 2012 when opening files from autocad 2011 saved as 2000
    By debora.fernandes in forum AutoCAD General
    Replies: 13
    Last Post: 2012-06-30, 02:12 PM
  5. Anyone else having problems installing C3D 2012?
    By jgrande26 in forum AutoCAD Civil 3D - General
    Replies: 5
    Last Post: 2011-05-25, 07:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •