See the top rated post in this thread. Click here

Results 1 to 5 of 5

Thread: New install: No toolbars. Error 'Customization file load failed'

  1. #1
    Member
    Join Date
    2014-04
    Posts
    3
    Login to Give a bone
    0

    Default New install: No toolbars. Error 'Customization file load failed'

    I installed AutoCAD LT 2011 64 Bit on a Windows 7 System yesterday. When I start AutoCAD I get the errormessage "Customization file load failed".
    I have no toolbars whatsoever. I tried loading toolbars with the CUI command but all there is is a White Screen with no results.
    I re-installed it three times, along with the update, no luck.
    Any ideas?

  2. #2
    Administrator rkmcswain's Avatar
    Join Date
    2004-09
    Location
    Earth
    Posts
    9,804
    Login to Give a bone
    0

    Default Re: New install: No toolbars. Error 'Customization file load failed'

    Was there a previous version of AutoCAD or AutoCAD LT on this machine?
    If so, did you let the new install do a "migration"?

    See also: http://knowledge.autodesk.com/suppor...n-AutoCAD.html
    R.K. McSwain | CAD Panacea |

  3. #3
    Member
    Join Date
    2014-04
    Posts
    3
    Login to Give a bone
    0

    Default Re: New install: No toolbars. Error 'Customization file load failed'

    No, this is a brand new Computer.

    When I enter the CUILOAD command on the command line nothing happens.
    Attached Images Attached Images
    Last edited by thielen632096; 2014-04-15 at 12:48 PM. Reason: Added screenshot

  4. #4
    Member
    Join Date
    2014-04
    Posts
    3
    Login to Give a bone
    1

    Default Re: New install: No toolbars. Error 'Customization file load failed'

    I figured it out. I installed AutoCAD as an Administrator. The files were written into the admin account profile instead of the user account profile. I just copied and pasted the data and voila it worked.

  5. #5
    Member
    Join Date
    2016-12
    Posts
    9
    Login to Give a bone
    0

    Default Re: New install: No toolbars. Error 'Customization file load failed'

    Did you ever find a solution?

Similar Threads

  1. 2010: error: Unable to load customization file That customization Group already exists
    By aheintze351177 in forum AutoCAD 3D (2007 and above)
    Replies: 0
    Last Post: 2013-01-09, 10:06 PM
  2. Failed install
    By Kirk Bricker in forum AutoCAD General
    Replies: 4
    Last Post: 2009-05-01, 02:55 PM
  3. *.manifest file error on install?
    By jgardner.79905 in forum ACA General
    Replies: 3
    Last Post: 2007-12-26, 09:19 PM
  4. When opening DWG files message asks - Customization file to load
    By jason.cyr13 in forum AutoCAD Civil 3D - General
    Replies: 1
    Last Post: 2006-07-12, 04:48 PM
  5. VBA install failed
    By jkhouseart in forum VBA/COM Interop
    Replies: 3
    Last Post: 2005-08-17, 03:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •