Results 1 to 2 of 2

Thread: OLE objects do not print in lt 2004

  1. #1
    Member
    Join Date
    2004-08
    Posts
    41
    Login to Give a bone
    0

    Question OLE objects do not print in lt 2004

    I inserted a word document as an ole in paperspace, it shows in the print preview,the print quality is bad, when choosing any of the OLE plot qualities (it will not plot at all when I choose Lineart) it only plot a rectangle of the object (I tried Tframes, has no effect). I opened the same file in Acad 2005 (at work) and the ole prints best when using Monochrome (LineArt in AcadLT 2004). Any suggestions are greatly appreciated.
    Thanks,
    Steve

  2. #2
    The Silent Type Mike.Perry's Avatar
    Join Date
    2000-11
    Posts
    13,654
    Login to Give a bone
    0

    Default Re: OLE objects do not print in lt 2004

    Hi

    Have a browse of the following threads (especially take note of all links within) -

    How Do You Get These &%$#+@^# OLE's To Plot ???

    inserting Excel file

    plotting sheets

    Have a good one, Mike

Similar Threads

  1. Screened objects print in background
    By Wish List System in forum AutoCAD Wish List
    Replies: 0
    Last Post: 2014-01-23, 11:08 PM
  2. Objects won't print...help
    By csnenninger in forum AutoCAD General
    Replies: 24
    Last Post: 2009-09-11, 03:34 PM
  3. Link Objects do not print
    By cchollet in forum Revit Architecture - General
    Replies: 4
    Last Post: 2006-10-10, 05:30 PM
  4. ACAD 2004 OLE OBJECTS
    By ricodominguez in forum AutoCAD General
    Replies: 2
    Last Post: 2004-12-22, 09:30 AM
  5. Replies: 1
    Last Post: 2004-12-14, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •