Results 1 to 3 of 3

Thread: Trouble with 2017 install

  1. #1
    Member
    Join Date
    2007-09
    Location
    Granville, IL
    Posts
    7
    Login to Give a bone
    0

    Question Trouble with 2017 install

    Our office just received a couple new workstation towers and I am having problems installing 2017 Product Design Suite Premium. I keep getting the following errors, has anyone seen these before?

    New Workstations
    Windows 10 Pro
    i7-6700 CPU @ 3.40GHz
    32GB Ram
    Quatro K2200

    Any help would be greatly appreciated.


    CIPUtil.JPGsetupctrls.JPG

  2. #2
    Administrator rkmcswain's Avatar
    Join Date
    2004-09
    Location
    Earth
    Posts
    9,779
    Login to Give a bone
    0

    Default Re: Trouble with 2017 install

    If you don't get any assistance here, head over to the Installation forum at autodesk and ask.
    There is probably a larger audience there.
    R.K. McSwain | CAD Panacea |

  3. #3
    Administrator BlackBox's Avatar
    Join Date
    2009-11
    Posts
    5,536
    Login to Give a bone
    0

    Default Re: Trouble with 2017 install

    Did you Unblock the downloaded installer files before extracting them? Right click each file, select Properties, check Unblock, click OK for all of them, then extract.

    Where is drive E: located, Network?

    Have you tried running the installer from either local disk (C:\Autodesk is default?), or USB?


    Cheers
    "How we think determines what we do, and what we do determines what we get."

    Sincpac C3D ~ Autodesk Exchange Apps

    Computer Specs:
    Dell Precision 3620, Core i7-7700K 4.2GHz, 64GB RAM, Samsung 970 Pro M.2, 8GB NVIDIA Quadro P4000

Similar Threads

  1. 2017: Revit 2017 is Available Now
    By Steve_Stafford in forum Revit - Platform
    Replies: 2
    Last Post: 2016-12-03, 06:24 AM
  2. 2017: autocad 2017
    By agaven34734397 in forum AutoCAD General
    Replies: 5
    Last Post: 2016-08-31, 06:29 PM
  3. 2017: Revit 2017 install error message
    By salaaaah_2010729743 in forum Revit MEP - Families
    Replies: 0
    Last Post: 2016-06-11, 03:53 PM
  4. 2017: Install problems with Revit MEP 2017
    By mickaeL_renauD in forum Revit MEP - General
    Replies: 2
    Last Post: 2016-05-27, 01:09 PM
  5. 2011: ACA 2010 - Install express tools after install
    By shane.249457 in forum ACA General
    Replies: 3
    Last Post: 2010-07-14, 03:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •