See the top rated post in this thread. Click here

Results 1 to 3 of 3

Thread: Autocad LT 2012 how do I turn off dynamic display when zooming

  1. #1
    Member
    Join Date
    2015-10
    Posts
    12
    Login to Give a bone
    0

    Default Autocad LT 2012 how do I turn off dynamic display when zooming

    How do I turn off the dynamic transition when entering a zoom command? I am pretty sure it is a variable that needs to be toggled, but can't find anything anywhere in the pull-down menus, options settings etc.
    I have been using Autocad for decades and the default drives me absolutely crazy...
    Secondly, is there anywhere I can still find a list of keyboard commands and Autocad variables? I'm not getting any help through Autocad exchange, not sure why. Do I have to go back to my old versions of Autocad to get any locally accessible help??
    Thanks

  2. #2
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    2005-06
    Location
    in the upper right corner
    Posts
    3,273
    Login to Give a bone
    1

    Default Re: Autocad LT 2012 how do I turn off dynamic display when zooming

    Quote Originally Posted by gill View Post
    How do I turn off the dynamic transition when entering a zoom command? I am pretty sure it is a variable that needs to be toggled, but can't find anything anywhere in the pull-down menus, options settings etc.
    I have been using Autocad for decades and the default drives me absolutely crazy...
    Secondly, is there anywhere I can still find a list of keyboard commands and Autocad variables? I'm not getting any help through Autocad exchange, not sure why. Do I have to go back to my old versions of Autocad to get any locally accessible help??
    Thanks
    Not sure about LT but the dialog to get at the dynamic zoom options is "vtoptions" (view transition options)
    For the command alias' you need to get to the Acad.pgp file, I think it may be named differently like Acadlt.pgp or something...

    HTH
    Ted
    ____________________________________________________________________ ________________
    Windows 10
    AutoCAD 2018 - REVIT 2019 - Inventor Professional 2017 (when I can)

  3. #3
    Member
    Join Date
    2015-10
    Posts
    12
    Login to Give a bone
    0

    Default Re: Autocad LT 2012 how do I turn off dynamic display when zooming

    Many thanks Ted for the reply. vtoptions worked for LT too. Independently I found it, (eventually) - the VTENABLE variable has to be set to 0. There are 7 possible settings for VTENABLE. This used to be easily accessible from within the Options menu, I don't understand why Autodesk would remove it and make it so hard to find.

    For others out there who are frustrated by the disappearance of the online help, there is still some help available from within the program. Go to Tools\Options\System and unclick the button “Access online content (including Help) when available”.
    Then, use F1 to access help which will direct you to a different website. It’s a bit rudimentary, but better than nothing.
    There is LT 2013 help available at http://docs.autodesk.com/ACDLT/2013/ENU/. The 2012 version seems to have been taken down

Similar Threads

  1. 2014: Display Crashes when zooming in on one view
    By rtkiefer683224 in forum Revit Architecture - General
    Replies: 2
    Last Post: 2014-11-26, 12:37 PM
  2. 2012: Text Display issue in AutoCAD 2012
    By Jen-AWI in forum AutoCAD General
    Replies: 2
    Last Post: 2014-01-30, 04:56 PM
  3. Display not working in 3D wireframe - zooming in
    By johnd in forum AutoCAD General
    Replies: 2
    Last Post: 2009-07-10, 09:41 AM
  4. Replies: 3
    Last Post: 2006-05-11, 12:57 PM
  5. display changes to pline when zooming
    By rflores.73491 in forum AutoCAD General
    Replies: 4
    Last Post: 2004-08-23, 05:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •