See the top rated post in this thread. Click here

Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Truetype font not displaying or plotting correctly

  1. #1
    I could stop if I wanted to cadd4la's Avatar
    Join Date
    2001-12
    Location
    Newport Beach, CA
    Posts
    363
    Login to Give a bone
    0

    Default Truetype font not displaying or plotting correctly

    I'm having a problem with one TTF style not displaying or plotting correctly.

    Attached are jpg files showing the problem. The only way I can fix the problem is by going into the style manager and checking the Annotative box for that font. I have never had to do this before

    Thanks,MLA-Problem.jpg
    AutoCAD 2010 Windows7 Ultimate
    _________________________________________________________
    My spelling is wobbly. It's good spelling but it wobbles and the letters get in the wrong places.
    ... Winnie the Pooh

  2. #2
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    5,848
    Login to Give a bone
    0

    Default Re: Truetype font not displaying or plotting correctly

    Can you point out what the problem is? I don't see anything wrong without knowing what you expect. Can you post the dwg?
    C:> ED WORKING....

  3. #3
    I could stop if I wanted to cadd4la's Avatar
    Join Date
    2001-12
    Location
    Newport Beach, CA
    Posts
    363
    Login to Give a bone
    0

    Default Re: Truetype font not displaying or plotting correctly

    Forgot to also state that the problem only happens in Dtext and Attributed text, Mtext don't have the problem

    Please look at the sheet info section.

    It should be

    Line one Drawn By:
    Line two Checked By: RC
    Line three Print Date: 01/25/2018
    Line four Job No: 17-0525
    Line five Plan Set: 2nd City Submittal
    MLA-Correct.jpg
    AutoCAD 2010 Windows7 Ultimate
    _________________________________________________________
    My spelling is wobbly. It's good spelling but it wobbles and the letters get in the wrong places.
    ... Winnie the Pooh

  4. #4
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    5,848
    Login to Give a bone
    0

    Default Re: Truetype font not displaying or plotting correctly

    Where's the dwg? I still don't see the problem. I see the text you described as "not displaying". Is it the wrong font? Something else?
    Last edited by Ed Jobe; 2018-01-30 at 11:44 PM.
    C:> ED WORKING....

  5. #5
    I could stop if I wanted to cadd4la's Avatar
    Join Date
    2001-12
    Location
    Newport Beach, CA
    Posts
    363
    Login to Give a bone
    0

    Default Re: Truetype font not displaying or plotting correctly

    It's not the drawing, it's a setting in AutoCAD. I have 8 users and this started 3 weeks ago with one users and now another user is having the same problem with any drawing, not just this one.
    AutoCAD 2010 Windows7 Ultimate
    _________________________________________________________
    My spelling is wobbly. It's good spelling but it wobbles and the letters get in the wrong places.
    ... Winnie the Pooh

  6. #6
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    5,848
    Login to Give a bone
    1

    Default Re: Truetype font not displaying or plotting correctly

    You still didn't answer my questions about what the "problem" is. All I know is that it has something to do with "one TTF" font. Unless you provide enough information, we can't help you.

    What are the odds that all of you made the same "setting" change?

    You might also think of your hardware/software. What version of acad is everyone using? What OS? What updates got applied 3 weeks ago?

    It still wouldn't hurt if you posted the dwg so I could at least see what you're talking about and try to duplicate the problem. It doesn't hurt to rule out the dwg.
    C:> ED WORKING....

  7. #7
    I could stop if I wanted to cadd4la's Avatar
    Join Date
    2001-12
    Location
    Newport Beach, CA
    Posts
    363
    Login to Give a bone
    0

    Default Re: Truetype font not displaying or plotting correctly

    Ed,

    7 users on Win7
    1 users on Win10 (not having the problem)


    7 users on AutoCAD 2018.1.1
    1 Users on AutoCAD 2018 (not having the problem)


    Not sure about the windows updates.


    Font is Helvetica Condensed


    Dwg attached

    Thanks,
    Attached Files Attached Files
    AutoCAD 2010 Windows7 Ultimate
    _________________________________________________________
    My spelling is wobbly. It's good spelling but it wobbles and the letters get in the wrong places.
    ... Winnie the Pooh

  8. #8
    Certifiable AUGI Addict
    Join Date
    2001-03
    Location
    Tallahassee, FL
    Posts
    3,514
    Login to Give a bone
    0

    Default Re: Truetype font not displaying or plotting correctly

    Quote Originally Posted by cadd4la View Post
    Ed,

    7 users on Win7
    1 users on Win10 (not having the problem)


    7 users on AutoCAD 2018.1.1
    1 Users on AutoCAD 2018 (not having the problem)


    Not sure about the windows updates.


    Font is Helvetica Condensed


    Dwg attached

    Thanks,
    As Helvetica Condensed does not come installed with any Windows versions open the Text Style Editor and check to see if when the "MLA-HelvCond" or "MLA-HelvCond-BOLD ITALICS" style is selected is there a gold triangle over the TrueType symbol in the Font Name?

    That would mean the font has not been installed on that PC.

    Stating the font you were having an issue with and attaching a sample drawing when you started the thread would have been nice. We need to know what the "problem" is in order to help you.
    Tom Beauford P.S.M. - Civil 2020 on Windows 10 Enterprise
    Design Analysis - Leon County Public Works/Engineering Wrap [CODE] tags around selected text
    2280 Miccosukee Rd. Tallahassee, FL 32308-5310
    Ph# (850)606-1516 Home Page

  9. #9
    Administrator rkmcswain's Avatar
    Join Date
    2004-09
    Location
    Earth
    Posts
    9,802
    Login to Give a bone
    1

    Default Re: Truetype font not displaying or plotting correctly

    Quote Originally Posted by Tom Beauford View Post
    .... is there a gold triangle over the TrueType symbol in the Font Name?
    Like this....

    To @cadd4la - please read this page: http://cadpanacea.com/wp/?p=983
    R.K. McSwain | CAD Panacea |

  10. #10
    I could stop if I wanted to cadd4la's Avatar
    Join Date
    2001-12
    Location
    Newport Beach, CA
    Posts
    363
    Login to Give a bone
    0

    Default Re: Truetype font not displaying or plotting correctly

    Quote Originally Posted by cadd4la View Post
    Forgot to also state that the problem only happens in Dtext and Attributed text, Mtext don't have the problem

    Please look at the sheet info section.

    It should be

    Line one Drawn By:
    Line two Checked By: RC
    Line three Print Date: 01/25/2018
    Line four Job No: 17-0525
    Line five Plan Set: 2nd City Submittal
    MLA-Correct.jpg
    No gold triangle over the TrueType symbol in the Font Name. As I stated the font displays and plots OK as Mtext, so the font is loaded on both computers and all the drawings that are opened on these two computers display and plot this way. so again it's not the file that is causing the problem.

    I have also replaced the fonts from another computer.

    Thanks,
    AutoCAD 2010 Windows7 Ultimate
    _________________________________________________________
    My spelling is wobbly. It's good spelling but it wobbles and the letters get in the wrong places.
    ... Winnie the Pooh

Page 1 of 2 12 LastLast

Similar Threads

  1. trueType font resolution
    By pmullally in forum AutoCAD General
    Replies: 3
    Last Post: 2012-03-23, 11:54 AM
  2. 2009: TrueType Font Display Problem
    By derek.96018 in forum AutoCAD Customization
    Replies: 12
    Last Post: 2012-01-11, 08:55 PM
  3. Truetype font problems
    By Coolmo in forum AutoCAD General
    Replies: 7
    Last Post: 2008-01-29, 01:12 PM
  4. TrueType Font showing incorrectly.
    By macphail in forum AutoCAD General
    Replies: 3
    Last Post: 2007-03-29, 10:41 PM
  5. archstyl font not displaying correctly
    By .chad in forum ACA General
    Replies: 3
    Last Post: 2006-08-23, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •