See the top rated post in this thread. Click here

Results 1 to 2 of 2

Thread: Navisworks - search set not retaining values

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2018-04
    Posts
    3
    Login to Give a bone
    0

    Default Navisworks - search set not retaining values

    I am creating search sets to find walls with a top extension distance at a specified distance. I have created 2 different search sets. The figures for the top extension distance being for one of the search sets is -0.065 and the other search set being -0.251. Both of the numbers are selected from the drop down box as they exist for some of the walls in the Revit drawing.

    This issue I have is the search set works perfect in the job I set the search set up in, but doesn’t work in any of the jobs I import the search set to. It doesn’t find the walls. To fix the problem in the job, the search set doesn’t work for, I need to go to the find formula and re-select the same value in the drop down box for the -0.061 or the -0.0251 and then it works. For some reason it is not retaining the functionality of the Top extension distance in the search set find formula. Is this a problem with Navisworks or is it coming through from Revit in a format Navisworks can’t read it. Can you please send through some suggestions.
    Attached Files Attached Files

  2. #2
    AUGI Addict
    Join Date
    2015-12
    Posts
    2,095
    Login to Give a bone
    1

    Default Re: Navisworks - search set not retaining values

    First order of business, please attach image files rather than Word files. The latter can contain malicious code so many will not open them as a security measure. Not to mention it's an unnecessary extra step on both our parts.
    If you are going to fly by the seat of your pants, expect friction burns.
    Some say beauty is in the eye of the Beholder... perhaps so, but I've only seen the disintegration beam.
    Everyone else being wrong is not the same thing as being right.

Similar Threads

  1. Replies: 12
    Last Post: 2017-07-20, 08:25 AM
  2. 2016: Exclude item in flie from Navisworks search set
    By burdurky728441 in forum NavisWorks - General
    Replies: 2
    Last Post: 2016-05-29, 03:59 AM
  3. Replies: 2
    Last Post: 2010-08-16, 03:21 PM
  4. Replies: 6
    Last Post: 2009-01-06, 04:08 PM
  5. AUGI Forums Search facility now uses MySQL Full Text Search
    By Mike.Perry in forum Forum Tips & Tricks (Read only)
    Replies: 0
    Last Post: 2008-01-28, 09:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •