When exporting a view from Revit to .dwg: We set Units & Coordinates to Foot, but the .dwg opens with UNITS set to Inches. We have to rescale everything in AutoCAD.

  • Under Export Setup > Units & Coordinates > One DWG unit is: Foot
  • Opening the .dwg in AutoCAD, the UNITS are set to Inches. Why are they not automatically set to Feet, since that is what we set up in the Export settings?
  • Our Project Settings in Revit are Feet and fractional inches. Due to project requirements we cannot change this - wondering if there is another solution?
  • Revit 2017.2, Build Number 20181011_1645(x64)

Thanks in advance,