Results 1 to 3 of 3

Thread: Xref Civil 3D surface contours linetype not printing correctly from viewport

  1. #1
    Member
    Join Date
    2016-05
    Posts
    2
    Login to Give a bone
    0

    Default Xref Civil 3D surface contours linetype not printing correctly from viewport

    When using an xreference of a design file with Civil 3D surface (3D contours) display with Hidden linetype, however print to PDF results in continuous linetype. This appears to be a bug fixed with Civil 3D 2018 Update 2018.0.1, but...we applied said update, and does not resolve the issue. We are using Windows 10 and Civil 3D 2018.

  2. #2
    Administrator BlackBox's Avatar
    Join Date
    2009-11
    Posts
    5,536
    Login to Give a bone
    0

    Default Re: Xref Civil 3D surface contours linetype not printing correctly from viewport

    Welcome to AUGI.

    Sounds like your Surface Style's contours are set to 0 Layer with a linetype override (in the Style, in the design file); have you tried assigning the contours to a non-0 Layer that has the desired linetype?

    You might also try installing both the Civil 3D 2018.1 and 2018.2 updates - yes, install both, as the 2018.2 update does not include 2018.1 update.

    Cheers
    "How we think determines what we do, and what we do determines what we get."

    Sincpac C3D ~ Autodesk Exchange Apps

    Computer Specs:
    Dell Precision 3620, Core i7-7700K 4.2GHz, 64GB RAM, Samsung 970 Pro M.2, 8GB NVIDIA Quadro P4000

  3. #3
    Member
    Join Date
    2016-05
    Posts
    2
    Login to Give a bone
    0

    Default Re: Xref Civil 3D surface contours linetype not printing correctly from viewport

    Why does Autodesk not include the previous with the latest updates??? We had 2018.2, but not 2018.1. Removed 2018.2, and reinstalled the updates in order, which resolved the issue, when combined with XREFOVERRIDE = 0, and VISRETAIN = 1.

Similar Threads

  1. Replies: 2
    Last Post: 2010-06-29, 08:26 PM
  2. linetype doesnt print correctly on the xref
    By mickaeL_renauD in forum ACA General
    Replies: 6
    Last Post: 2009-01-29, 07:47 PM
  3. Surface from Civil 3d contours
    By jmoore.136085 in forum AutoCAD Civil 3D - Surfaces
    Replies: 7
    Last Post: 2008-08-22, 08:22 PM
  4. Create surface from Civil Contours
    By dlampley.41310 in forum Land Desktop - General
    Replies: 6
    Last Post: 2005-11-28, 10:14 PM
  5. Custom complex linetype not displaying correctly in Xref
    By JASONM30395 in forum AutoCAD Customization
    Replies: 3
    Last Post: 2005-07-27, 11:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •