I am getting negative ordinate dimensions even though I have the box checked to make the values positive in both directions. Is there a setting I'm missing?