See the top rated post in this thread. Click here

Results 1 to 2 of 2

Thread: "Open Foreign DWG" alert

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2019-06
    Posts
    1
    Login to Give a bone
    0

    Default "Open Foreign DWG" alert

    A long while ago I made the mistake of checking the "Always open DWG files regardless of origin". Now I need this alert to show up again so I can figure out what files in my drive are non autoCAD or not but I do now know how to make this alert appear again. Any solutions will be much appreciated, thank you.


    ^this is how the alert looked like

  2. #2
    Super Moderator dkoch's Avatar
    Join Date
    2003-03
    Location
    Philadelphia, PA
    Posts
    2,370
    Login to Give a bone
    2

    Default Re: "Open Foreign DWG" alert

    Open the Options dialog, and select the System tab. In the General Options area, select the Hidden Messages Settings button. Does the Hidden Messages Settings dialog list the "Open Foreign Drawing" message? If so, you should be able to reactivate the message in that dialog.
    David Koch

Similar Threads

  1. Open "foreign documents" in tool palettes?
    By randyspear in forum CAD Management - General
    Replies: 5
    Last Post: 2009-03-10, 12:09 AM
  2. Foreign Fonts for AutoCAD
    By cadmaniac in forum AutoCAD General
    Replies: 5
    Last Post: 2006-09-09, 02:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •