See the top rated post in this thread. Click here

Results 1 to 3 of 3

Thread: Ortho-Like Setting (Need to Turn Off)

  1. #1
    Member
    Join Date
    2012-04
    Posts
    8
    Login to Give a bone
    0

    Default Ortho-Like Setting (Need to Turn Off)

    [USING AutoCAD LT 2015] In creating an irregular shape using Pline, with Ortho Off, when attempting to create a Pline segment that is near to (but not quite at) 0, 90, 180 or 270 degrees, the cursor wants to snap to an Ortho point (i.e. forcing that line segment to be horizontal or vertical). This makes it very difficult to draw a line segment that deviates slightly from true Ortho. There must be a setting to turn this property off, but I haven’t been able to locate it. Can anyone shed some light - Where in Options is the setting to be disabled?

  2. #2
    Super Moderator rkmcswain's Avatar
    Join Date
    2004-09
    Location
    Earth
    Posts
    9,673
    Login to Give a bone
    1

    Default Re: Ortho-Like Setting (Need to Turn Off)

    Quote Originally Posted by IdeaLogic584307 View Post
    [USING AutoCAD LT 2015] In creating an irregular shape using Pline, with Ortho Off, when attempting to create a Pline segment that is near to (but not quite at) 0, 90, 180 or 270 degrees, the cursor wants to snap to an Ortho point (i.e. forcing that line segment to be horizontal or vertical). This makes it very difficult to draw a line segment that deviates slightly from true Ortho. There must be a setting to turn this property off, but I haven’t been able to locate it. Can anyone shed some light - Where in Options is the setting to be disabled?
    Sounds like you are talking about Polar Tracking. (F10 will toggle by default)

    The best thing to do in these situations is to disable ALL drafting "aids" such as object snap, polar tracking, object snap tracking, etc., and only enable them on an as needed basis.
    R.K. McSwain | CAD Panacea |

  3. #3
    Member
    Join Date
    2012-04
    Posts
    8
    Login to Give a bone
    1

    Default Re: Ortho-Like Setting (Need to Turn Off)

    It wasn't Polar Tracking. (F10), but it was Object Snap Tracking (F11). Your suggestion led me to the correct solution. Thanks . . .

Similar Threads

  1. Turn off visibility of hosted Wall Sweeps like skirting / base boards in plan views..
    By Wish List System in forum Revit Architecture - Wish List
    Replies: 3
    Last Post: 2016-04-08, 04:35 AM
  2. 2013: How to turn off circle? (sorta looks like a pizza)
    By mgonzales361438 in forum AutoCAD Civil 3D - General
    Replies: 3
    Last Post: 2013-03-19, 09:17 PM
  3. Replies: 5
    Last Post: 2008-02-14, 05:34 PM
  4. Turn Lineweight setting OFF via Script or Macro or...
    By alanr in forum AutoCAD Customization
    Replies: 4
    Last Post: 2006-06-21, 06:30 PM
  5. Turn off "Overlay" setting to improve performance
    By narlee in forum Revit Architecture - Tips & Tricks
    Replies: 5
    Last Post: 2004-10-27, 07:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •