See the top rated post in this thread. Click here

Results 1 to 7 of 7

Thread: Text im model space not displaying correctly in paper spsce

  1. #1
    Member
    Join Date
    2019-03
    Posts
    31
    Login to Give a bone
    0

    Default Text im model space not displaying correctly in paper spsce

    I'm using a plug in to name and count objects that I'm detailing. It labels them all in model space I am then inserting title blocks in paper space and dimensioning them.
    When I started all of the text in model space was printing nicely in paper space but somewhere it changed and now the text is printing very bold and is almost unreadable.
    As far as I can tell the text properties are the same for all of the printing. I have included 2 PDF drawings for comparison.
    Does anyone have a suggestion as to how I can fix it?
    Attached Files Attached Files

  2. #2
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    5,706
    Login to Give a bone
    0

    Default Re: Text im model space not displaying correctly in paper spsce

    Can you post the dwg's so that we can look at the settings? Are they using the same ctb? You might want to post those too.
    C:> ED WORKING....

  3. #3
    Member
    Join Date
    2019-03
    Posts
    31
    Login to Give a bone
    0

    Default Re: Text im model space not displaying correctly in paper spsce

    The drawing is too big to attach but here is a wblock of a couple of the individual parts. The text appears to be OK now in this wblocked drawing so its something in my original drawing.
    They are both in the same drawing so all plot settings are the same.

    - - - Updated - - -

    This didn't attach properly
    Attached Files Attached Files

  4. #4
    Member
    Join Date
    2019-03
    Posts
    31
    Login to Give a bone
    0

    Default Re: Text im model space not displaying correctly in paper spsce

    Here is another drawing. I copied a viewport from the drawing into the wblock and the print view issue returned.
    Its the top drawing in paperspace.
    Attached Files Attached Files

  5. #5
    Member
    Join Date
    2019-03
    Posts
    31
    Login to Give a bone
    0

    Default Re: Text im model space not displaying correctly in paper spsce

    Finally worked it out.
    Its an issue with printing in hidden view style

  6. #6
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    2005-06
    Location
    in the upper right corner
    Posts
    3,229
    Login to Give a bone
    0

    Default Re: Text im model space not displaying correctly in paper spsce

    Quote Originally Posted by bruce13557 View Post
    Finally worked it out.
    Its an issue with printing in hidden view style
    Thanks for letting us know what the issue was, it helps others looking for similar solutions down the road.
    Ted
    ____________________________________________________________________ ________________
    Windows 10
    AutoCAD 2018 - REVIT 2019 - Inventor Professional 2017 (when I can)

  7. #7
    Member
    Join Date
    2019-03
    Posts
    31
    Login to Give a bone
    1

    Default Re: Text im model space not displaying correctly in paper spsce

    I finally found the issue that was causing the problem. I turned off silhouette edges.

Similar Threads

  1. 2004: Paper space text behind model space solid hatch while viewing
    By david1030 in forum AutoCAD General
    Replies: 0
    Last Post: 2017-06-05, 09:12 PM
  2. 2011: Text shows up in Model Space but not Paper Space
    By rbelling974531 in forum AutoCAD General
    Replies: 4
    Last Post: 2015-12-03, 12:22 PM
  3. Replies: 2
    Last Post: 2010-03-23, 07:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •