Results 1 to 2 of 2

Thread: Polylines with width plot hollow when plotting with Legacy Hidden

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2015-06
    Posts
    1
    Login to Give a bone
    0

    Default Polylines with width plot hollow when plotting with Legacy Hidden

    Hello all,

    I have a persistent problem with polylines with a width larger than 0 plotting hollow when the shadeplot is set to Legacy Hidden. We use a combination of 2D and 3D external references, hence the Legacy Hidden plotting (for 3D). I have tried PLAN, FILL, FILLMODE, TARGET, among all the other old forum answers. Removing the 2D or 3D xrefs is not an option. Any other ideas? TYIA!

  2. #2
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    5,737
    Login to Give a bone
    0

    Default Re: Polylines with width plot hollow when plotting with Legacy Hidden

    It's been that way forever. Since a pline is strictly a 2D entity, you can't force it to behave like a 3D entity. Instead of using a pline, can you use a sweep to make a "ribbon"?
    C:> ED WORKING....

Similar Threads

  1. 2017: Plotting Hidden & Hidden with Obscured Edges with Plot Styles
    By stusic in forum AutoCAD General
    Replies: 4
    Last Post: 2016-04-20, 02:13 PM
  2. Shade Plot Legacy Hidden & XREFs - Tearing my hair out!
    By crumpetmoose992840 in forum AutoCAD Plotting
    Replies: 0
    Last Post: 2012-06-26, 10:55 AM
  3. Replies: 0
    Last Post: 2012-01-24, 12:48 PM
  4. Plotting line weights - Shade plot legacy hidden
    By jodieannemendelson in forum AutoCAD LT - General
    Replies: 1
    Last Post: 2010-06-04, 02:39 AM
  5. Polylines with Width not Plotting correctly
    By john.103073 in forum AutoCAD LT - General
    Replies: 4
    Last Post: 2006-06-23, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •