Results 1 to 5 of 5

Thread: Structures disappear in profile view

  1. #1
    Member
    Join Date
    2007-08
    Location
    Indianapolis, IN
    Posts
    21
    Login to Give a bone
    0

    Angry Structures disappear in profile view

    Hello,
    I'm having issues with around 250 structures disappearing in profile view when I close the drawing. If I swap the part to a larger structure, they reappear, but then I get the same issue next time I close and open. What is going on?!
    Do I just have to large of a network? Or do I have issues with my parts?

    I'd appreciate any help or advice.
    Thanks,

    C3D 2021
    Windows 10pro
    16Gb RAM
    Intel Xeon 3.5GHz x4

  2. #2
    Administrator Opie's Avatar
    Join Date
    2002-01
    Location
    jUSt Here (a lot)
    Posts
    8,517
    Login to Give a bone
    0

    Default Re: Structures disappear in profile view

    Are these custom parts or OOTB parts?
    If you have a technical question, please find the appropriate forum and ask it there.
    You will get a quicker response from your fellow AUGI members than if you sent it to me via a PM or email.
    jUSt

  3. #3
    Member
    Join Date
    2007-08
    Location
    Indianapolis, IN
    Posts
    21
    Login to Give a bone
    0

    Default Re: Structures disappear in profile view

    Out of the box.

  4. #4
    Administrator Opie's Avatar
    Join Date
    2002-01
    Location
    jUSt Here (a lot)
    Posts
    8,517
    Login to Give a bone
    0

    Default Re: Structures disappear in profile view

    Have you run Audit or Recover on the drawing(s). Exported the pipe networks to new drawings through LandXML?

    I currently do not have a solution for you. Just trying to throw ideas out there.
    If you have a technical question, please find the appropriate forum and ask it there.
    You will get a quicker response from your fellow AUGI members than if you sent it to me via a PM or email.
    jUSt

  5. #5
    Member
    Join Date
    2007-08
    Location
    Indianapolis, IN
    Posts
    21
    Login to Give a bone
    0

    Default Re: Structures disappear in profile view

    Yes, I had attempted all of those. No dice.

    What seemed to help, was reducing the size of the LiDAR surface the structures we referencing. My fear is when I need to add more data either in the file or via data shortcut, I'll run into the same issues. As survey, surfaces, additional networks, corridors are on the way, it seems likely.
    I appreciate you continuing to think on it.

Similar Threads

  1. 2017: Ordering Pipes and Structures in Profile View Properties dialog
    By dpresley58437170 in forum AutoCAD Civil 3D - Profiles
    Replies: 0
    Last Post: 2017-02-01, 10:09 PM
  2. Structures In Profile View(s)
    By mmyers563300 in forum AutoCAD Civil 3D - Pipes
    Replies: 1
    Last Post: 2011-06-20, 12:37 AM
  3. Display of structures in profile view.
    By civil3d.wishlist1941 in forum Civil 3D Wish List
    Replies: 0
    Last Post: 2010-11-16, 02:17 PM
  4. Sort order when adding pipes or structures to profile
    By ReidS157562 in forum AutoCAD Civil 3D - Profiles
    Replies: 4
    Last Post: 2008-11-08, 04:34 AM
  5. Structures dissappearing in profile..??
    By whf in forum AutoCAD Civil 3D - Pipes
    Replies: 6
    Last Post: 2007-06-06, 05:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •