Recently my hatch dialogue box failed to appear when selecting the Hatch icon. As a long time AutoCAD user I favour the old style classic menu format.
I am operating two screens, a small laptop screen and a larger monitor. The monitor is the screen I work on using the laptop screen as the secondary screen however in terms of 'main' screen nomination, the laptop is my main screen (this keeps all my app icons visible whilst working on AutoCAD making it easy to switch between programs).
I have no idea why the Hatch command dialogue box disappeared and have wasted a lot of time trying to sort it. I have checked all variables to ensure they are set to the right numbers which they are. I have looked for the dialogue box on both screens thinking it was hidden behind another window but it wasn't.
When working in AutoCAD I find a minor annoyance when opening command dialogue boxes in they open on my laptop screen. This is ok as it frees up real estate on my larger screen however, due to the smaller screen, I find it difficult to read as the size of the dialogue box is reduced. For this reason, I often grab the box and slide it across to my larger screen where I can read it (ideally I'd like the boxes to open on my larger screen but don't know how to make this happen). I was doing this with my Hatch command box when it simply disappeared as I slid it across. Reselecting the Hatch command icon or typing it into the Command line did not bring it back.
After a very frustrating time I finally found the problem and managed to rectify it so that now the box pops up when I select the Hatch command. My solution involved having to change the percentage value and resolution of my screens through the Settings Menu - Display. Whilst it has worked it is not fantastic as the size of the icons on my laptop have been reduced to minuscule size which makes them hard to read. I tried setting different percentages and resolutions for each screen. Whilst this solved the size of the icons on my laptop screen it returned the problem of the Hatch command in AutoCAD, that is, the box would no longer appear. Changing the percentage and resolution back again fixed the problem. What is surprising, is the Hatch dialogue box has been working fine up till now with the icons on my laptop being of a suitable and legible size.
I'd welcome anyone's thoughts on what might be the issue. Whilst I am able to continue working in AutoCAD, I'd dearly love to have my icons on my laptop screen return to a size that is legible.
Thanks in advance,