See the top rated post in this thread. Click here

Results 1 to 4 of 4

Thread: Display of Hatch Dialogue Box

  1. #1
    The Silent Type
    Join Date
    Login to Give a bone

    Default Display of Hatch Dialogue Box

    Recently my hatch dialogue box failed to appear when selecting the Hatch icon. As a long time AutoCAD user I favour the old style classic menu format.
    I am operating two screens, a small laptop screen and a larger monitor. The monitor is the screen I work on using the laptop screen as the secondary screen however in terms of 'main' screen nomination, the laptop is my main screen (this keeps all my app icons visible whilst working on AutoCAD making it easy to switch between programs).
    I have no idea why the Hatch command dialogue box disappeared and have wasted a lot of time trying to sort it. I have checked all variables to ensure they are set to the right numbers which they are. I have looked for the dialogue box on both screens thinking it was hidden behind another window but it wasn't.
    When working in AutoCAD I find a minor annoyance when opening command dialogue boxes in they open on my laptop screen. This is ok as it frees up real estate on my larger screen however, due to the smaller screen, I find it difficult to read as the size of the dialogue box is reduced. For this reason, I often grab the box and slide it across to my larger screen where I can read it (ideally I'd like the boxes to open on my larger screen but don't know how to make this happen). I was doing this with my Hatch command box when it simply disappeared as I slid it across. Reselecting the Hatch command icon or typing it into the Command line did not bring it back.
    After a very frustrating time I finally found the problem and managed to rectify it so that now the box pops up when I select the Hatch command. My solution involved having to change the percentage value and resolution of my screens through the Settings Menu - Display. Whilst it has worked it is not fantastic as the size of the icons on my laptop have been reduced to minuscule size which makes them hard to read. I tried setting different percentages and resolutions for each screen. Whilst this solved the size of the icons on my laptop screen it returned the problem of the Hatch command in AutoCAD, that is, the box would no longer appear. Changing the percentage and resolution back again fixed the problem. What is surprising, is the Hatch dialogue box has been working fine up till now with the icons on my laptop being of a suitable and legible size.
    I'd welcome anyone's thoughts on what might be the issue. Whilst I am able to continue working in AutoCAD, I'd dearly love to have my icons on my laptop screen return to a size that is legible.
    Thanks in advance,

  2. #2
    Certifiable AUGI Addict
    Join Date
    Tallahassee, FL
    Login to Give a bone

    Default Re: Display of Hatch Dialogue Box

    You should reconsider using the Ribbon introduced in 2016 versions which not only offers easy access to more commands than could fit on two screens full of toolbars but commands and functionality not available in the old style classic menu format. Why would you want a dialog box covering part of your drawing while editing hatches or multiline text?
    Tom Beauford P.S.M. - Civil 2020 on Windows 10 Enterprise
    Design Analysis - Leon County Public Works/Engineering Wrap [CODE] tags around selected text
    2280 Miccosukee Rd. Tallahassee, FL 32308-5310
    Ph# (850)606-1516 Home Page

  3. #3
    Join Date
    Login to Give a bone

    Default Re: Display of Hatch Dialogue Box

    This may be way off in left field but: [It talks about missing or hidden dialog boxes].

    And congratulations. I also refuse to drink the ribbon Kool-Aid.

  4. #4
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    in the upper right corner
    Login to Give a bone

    Default Re: Display of Hatch Dialogue Box

    Also look into your variables HPDLGMODE, and RIBBONSTATE
    if RIBBONSTATE is on (set to 1) and HPDLGMODE set to 2, the dialog box wont show up.

    I'm using 2018, I don't use ribbons, and mine was set at the defaults: RIBBONSTATE = 1, HPDLGMODE = 2
    So I just set HPDLGMODE to 1 and I get get my hatch dialog box.

    Or I could have just set RIBBONSTATE to "0" and the dialog shows up.

    ____________________________________________________________________ ________________
    Windows 10
    AutoCAD 2018 - REVIT 2019 - Inventor Professional 2017 (when I can)

Similar Threads

  1. Replies: 2
    Last Post: 2021-05-24, 08:30 PM
  2. Dialogue box display
    By Wish List System in forum Civil 3D Wish List
    Replies: 0
    Last Post: 2016-07-17, 11:37 AM
  3. 2013: Save As dialogue box display
    By TheMonk in forum Revit - Platform
    Replies: 1
    Last Post: 2013-11-20, 09:17 PM
  4. Open Dialogue box won't display
    By richs in forum AutoCAD General
    Replies: 2
    Last Post: 2008-07-08, 07:37 PM
  5. Replies: 9
    Last Post: 2006-11-15, 04:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts