Results 1 to 2 of 2

Thread: Plotting issue

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member
    Join Date
    2014-08
    Posts
    2
    Login to Give a bone
    0

    Question Plotting issue

    I am working in LT with an xref created in Civil 3D. The text is annotative in the Civil 3D program and is set to the correct scale. On my monitor when viewing the sheet file (in paper space) the text appears correct. When plotted the text is too small in the actual plot (large format Canon ink jet plotter). My coworker who created the Civil 3D xref, claims he got something that fixed the issue when he plots, but he can't remember how he did it. When he plots the drawing there is no issue with the annotative text size.
    I am hoping there is a CAD setting that will correct this. It does not appear to be a plotter issue.

  2. #2
    AUGI Addict
    Join Date
    2015-12
    Location
    Arizona
    Posts
    2,454
    Login to Give a bone
    0

    Default Re: Plotting issue

    Is the viewport in your file set to the same scale as the Civil 3d drawing SETTINGS?

    Otherwise when the viewport is regenerated during plotting the Civil 3D object labels will resize

Similar Threads

  1. Replies: 7
    Last Post: 2018-05-10, 02:06 PM
  2. Replies: 0
    Last Post: 2015-08-07, 04:02 PM
  3. Replies: 6
    Last Post: 2006-05-23, 09:40 PM
  4. Titleblock - issue date and type of issue placed in issue column
    By jdrexler in forum CAD Management - General
    Replies: 4
    Last Post: 2006-04-10, 05:01 PM
  5. STB plotting vs. CTB plotting
    By KansasCAD in forum AutoCAD Plotting
    Replies: 1
    Last Post: 2006-02-18, 01:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •