This is driving me insane! I have no idea why it's happening or even what exactly is happening. But my AutoCAD keeps changing random settings on it's own.

I have already made absolute certain that I'm opening the program the same way each time (by clicking on the desktop shortcut). I went into the properties of that shortcut and told it to open with my profile. It's still opening with my profile. It's just the profile settings keep changing for some reason!!! Same goes for my workspace. I have a highly customized workspace and things keep changing on their own.

These are just a FEW of the settings that keep changing. I don't know which (if any) are connected to an autocad profile:

1. My custom tool palettes will go away. If I click on customize, it still shows the custom Palette Group, but none of the palettes are there. This is because the paths in my profile are changing for some reason.
2. SELECTIONCYCLING
3. UCSDETECT
4. DYNMODE
5. ROLLOVERTIPS
6. SAVEFIDELITY
7. QPMODE
8. COMMANDPREVIEW
9. WHIPTHREAD
10. DRAWORDERCTL
11. STARTMODE
12. GRAPHICSCONFIG
13. STATUSBARAUTOWRAP
14. It will show my custom tool bars in different locations
15. Sometimes it docks the command line, sometimes it doesn't.
16. It doesn't save the locations of my palettes (properties, project navigator, xref) so I'm constantly moving them around.
17. It has even changed my workspace colors (black background).

There has only been ONE instance where my computer crashed, I opened it back up and all my settings were screwed up. But it seems like almost every day I come in, and when I start up the program, some random setting is different.

Has anyone else experienced this?