See the top rated post in this thread. Click here

Results 1 to 5 of 5

Thread: Vessel lugs will not move from the bottom of the vessel

  1. #1
    Active Member       's Avatar
    Join Date
    2004-07
    Location
    Southeastern USA
    Posts
    91
    Login to Give a bone
    0

    Default Vessel lugs will not move from the bottom of the vessel

    A vertical vessel with support lugs. even after changing the H dimension, will not move from the bottom of the vessel. Tried using a positive number for H and a negative number for H. It will not accept a negative number for H. Is there a solution to this other than building lugs with Autocad solids?

    Autodesk has sent me an email pertaining to this issue. The email gave me a knee-jerk response to tell me to use the ADD TRIM button on the dialog to make a new vessel. I would think that it was obvious that I had already done that because the image has lugs on the vessel.

    But besides that, why is AUGI giving my email address to Autodesk? AND, why is Autodesk soliciting me to join their forums and not posting responses here. Is AUGI now a division of Autodesk? I use to get all the answers I need here on AUGI forums. Autodesk would only put me on hold or give the same kind of response as the email I just received.
    Attached Images Attached Images
    Last edited by dervin; 2022-09-27 at 12:44 PM.

  2. #2
    Active Member       's Avatar
    Join Date
    2004-07
    Location
    Southeastern USA
    Posts
    91
    Login to Give a bone
    1

    Default Re: Vessel lugs will not move from the bottom of the vessel

    I figured out the reason why the lugs would not move.

    In the process of building the vertical vessel, placing a tank head, then the cylinder, then another tank head, then the lugs, is incorrect. Doing it that way associates the lugs with the last tank head.

    Place the lugs after placing the cylinder and before placing the second or bottom tank head. This way associates the lugs with the cylinder which has vertical length to move the lugs in the H dimension direction.

    Consider this thread solved. Tell Autodesk to stop sending me emails. They're worthless.

  3. #3
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    2005-06
    Location
    in the upper right corner
    Posts
    3,422
    Login to Give a bone
    0

    Default Re: Vessel lugs will not move from the bottom of the vessel

    Thanks for posting the resolution! I'm sure this will help someone down the road.

  4. #4
    Administrator
    Join Date
    2012-11
    Posts
    1
    Login to Give a bone
    0

    Default Re: Vessel lugs will not move from the bottom of the vessel

    Quote Originally Posted by dervin View Post
    But besides that, why is AUGI giving my email address to Autodesk? AND, why is Autodesk soliciting me to join their forums and not posting responses here. Is AUGI now a division of Autodesk? I use to get all the answers I need here on AUGI forums. Autodesk would only put me on hold or give the same kind of response as the email I just received.
    Hi David,

    I can assure you that AUGI has not provided your email (nor anyone else's) to Autodesk or any outside entities. I would like to dig into what you are seeing so that I can verify your privacy is still intact. You can reach me at david.harrington@augi.com

    Thank you
    David Harrington
    AUGI Executive Director

  5. #5
    Active Member       's Avatar
    Join Date
    2004-07
    Location
    Southeastern USA
    Posts
    91
    Login to Give a bone
    0

    Default Re: Vessel lugs will not move from the bottom of the vessel

    Say what you want. But it's not a coincidence that I received the emails from Autodesk right after posting this incident on AUGI Forums. This forum is the only place that I discussed this problem. Someone named rajendra.prajapat is somehow linking posts on AUGI with Autodesk's Knowledge Network. They are either linked or he is copying them. Nearly all my post on these forums are on Autodesk Knowledge Network without me doing it. There's a problem here. Can you explain how he got my email address and posts from AUGI? He responded via email with Autodesk logo in several places to a posts that I placed here. Not just this post.

Similar Threads

  1. 2012: Placing a vessel connection pipe flange
    By cdixon374626 in forum Inventor - General
    Replies: 1
    Last Post: 2013-05-20, 02:45 PM
  2. Vessel Re-pad
    By clarkrj in forum AutoCAD 3D (2007 and above)
    Replies: 0
    Last Post: 2007-08-15, 06:11 PM
  3. Vessel Elliptical Head Creation
    By lenandcoll in forum AutoCAD 3D (2007 and above)
    Replies: 1
    Last Post: 2006-05-24, 12:15 PM
  4. No LUGs On Long Island???
    By Hippigypsy in forum Local User Groups - General
    Replies: 6
    Last Post: 2004-06-28, 07:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •