Results 1 to 2 of 2

Thread: Imported points and defaults

  1. #1
    All AUGI, all the time
    Join Date
    2009-11
    Location
    Raleigh, NC
    Posts
    842
    Login to Give a bone
    0

    Default Imported points and defaults

    Can I set something up in settings so as soon as the points get imported they immediately have the style and label I assign?

    The points below did not take on the assigned default labels and styles.
    Attached Images Attached Images

  2. #2
    Administrator Opie's Avatar
    Join Date
    2002-01
    Location
    jUSt Here (a lot)
    Posts
    8,900
    Login to Give a bone
    0

    Default Re: Imported points and defaults

    What process are you using to import points? Do you have Description Keys setup? Are you needing line work drawn using a figure prefix database and linework code sets?
    If you have a technical question, please find the appropriate forum and ask it there.
    You will get a quicker response from your fellow AUGI members than if you sent it to me via a PM or email.
    jUSt

Similar Threads

  1. Design Review - Setting defaults for Markups and keeping them set
    By jhohman in forum Design Review - General
    Replies: 1
    Last Post: 2007-07-03, 04:06 PM
  2. Need to apply Figure Prefix Database to points imported
    By ittybittyd in forum Civil 3D Wish List
    Replies: 0
    Last Post: 2006-05-31, 04:07 PM
  3. Creating toposurface points from imported picture (jpg)
    By liddes in forum Revit Architecture - General
    Replies: 2
    Last Post: 2004-07-21, 01:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •