Results 1 to 3 of 3

Thread: Error accessing the OLE registry.

  1. #1
    Member
    Join Date
    2015-11
    Posts
    3
    Login to Give a bone
    0

    Default Error accessing the OLE registry.

    I recently installed a "Trial" version of AutoCAD Electrical 2023.

    After playing with the trial version for awhile and then uninstalling it,
    I now receive the following errors during the start of AutoCAD Electrical 2010.

    The following is output during startup;

    AutoCAD Electrical "VINILLA" Profile
    Customization file loaded successfully. Customization Group: ACAD
    Customization file loaded successfully. Customization Group: CUSTOM
    Customization file loaded successfully. Customization Group: EXPRESS
    Regenerating model.
    Unable to open applications file:
    Electrical applications will NOT be loaded.
    ; error: COM exception: Error accessing the OLE registry.

    AutoCAD menu utilities loaded.



    AutoCAD Electrical "ACADE" Profile
    Customization file loaded successfully. Customization Group: ELECTRICAL
    Customization file loaded successfully. Customization Group: ACAD
    Customization file loaded successfully. Customization Group: EXPRESS
    Regenerating model.
    Loading Electrical modules...
    Loader application completed.
    ; error: COM exception: Error accessing the OLE registry.

    AutoCAD menu utilities loaded.
    AutoCAD Electrical menu utilities ; error: no function definition:
    VLR-MOUSE-REACTOR


    At this point, none of the additional customization files are processed or loaded.

    i.e.;

    S::Startup
    acad.lsp

    Any help would be greatly appreciated.

    Regards,

    Jim

  2. #2
    Administrator Opie's Avatar
    Join Date
    2002-01
    Location
    jUSt Here (a lot)
    Posts
    9,128
    Login to Give a bone
    0

    Default Re: Error accessing the OLE registry.

    You will probably need to uninstall and then reinstall your 2010 version. Not quite sure if you will be successful in getting it to reauthorize it though.

    You may be able to do a system restore to before you installed the 2023 version. That is if you have a restore point that old.
    If you have a technical question, please find the appropriate forum and ask it there.
    You will get a quicker response from your fellow AUGI members than if you sent it to me via a PM or email.
    jUSt

  3. #3
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    6,466
    Login to Give a bone
    0

    Default Re: Error accessing the OLE registry.

    You could try the Repair option first before an uninstall/reinstall. Go to Control Panel, select acade, select Modify. When the installer starts, select the Repair option. This sets everything back to the defaults.
    C:> ED WORKING....


    LinkedIn

Similar Threads

  1. Ole does not ole
    By dpotts.251359 in forum AutoCAD LT - General
    Replies: 1
    Last Post: 2010-06-04, 02:35 AM
  2. Registry Cleaner error
    By chadley in forum DWG TrueView - General
    Replies: 2
    Last Post: 2008-07-31, 09:24 PM
  3. accessing database error
    By rwbaker in forum VBA/COM Interop
    Replies: 2
    Last Post: 2006-06-14, 08:32 PM
  4. ADT-3.3 Registry error
    By Sgtdarryl in forum ACA General
    Replies: 2
    Last Post: 2006-02-22, 10:23 PM
  5. "An unknown error has occurred while accessing the central file"
    By mark_a in forum Revit - Worksharing/Worksets/Revit Server
    Replies: 18
    Last Post: 2004-09-17, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •