Results 1 to 1 of 1

Thread: Tab selection not working to edit rail

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member
    Join Date
    2014-12
    Location
    BC, Canada
    Posts
    10
    Login to Give a bone
    0

    Default Tab selection not working to edit rail

    Hello,

    I have a strange problem regarding tab selection. With two different projects open at the same time in the same session of Revit, and the same railing family in both, I want to edit the rail extension shape. In project A, I select the rail, and successfully tab to choose the Handrail Type which enables the Edit Rail function. (see attached image "Works") All good.

    In project B, I select the rail, and tab until my face is blue and Revit will not allow me to select the Handrail Type. (see attached image "Stuck")

    It's driving me absolutely mad! Does anyone know what the problem is?
    Attached Images Attached Images

Similar Threads

  1. Improvements in selection of parts/items using TAB and shift+TAB
    By Wish List System in forum Inventor Wish List
    Replies: 0
    Last Post: 2016-12-13, 08:37 AM
  2. Replies: 0
    Last Post: 2011-11-17, 10:55 PM
  3. apply command does not apply in "edit rail"
    By ray salmon in forum Revit Architecture - General
    Replies: 0
    Last Post: 2008-12-16, 06:21 PM
  4. Model tab vs Modelspace via Layout tab?
    By wallnerme in forum AutoCAD General
    Replies: 4
    Last Post: 2006-07-17, 08:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •