Results 1 to 4 of 4

Thread: Slow Start Up

  1. #1
    Member
    Join Date
    2000-12
    Posts
    2
    Login to Give a bone
    0

    Unhappy Slow Start Up

    We have recently upgraded to AutoCAD LT 2005. The problem is when we start the program it takes forever to get to the command prompt. It starts up fast, stops for some reason for an unusually long time at about 43% and then finishes loading. Any ideas what may be causing this problem?

  2. #2
    The Silent Type Mike.Perry's Avatar
    Join Date
    2000-11
    Posts
    13,653
    Login to Give a bone
    0

    Default Re: Slow Start Up

    Hi

    Have a browse of the following threads (especially take note of any links within) -

    Start slow

    Windows XP SP 2

    +

    IF YOUR ACAD2005LT SEEMS TO BE SLOW TRY THIS via the Autodesk Discussion Groups "AutoCAD LT 2005"

    Have a good one, Mike
    Last edited by Mike.Perry; 2006-05-02 at 11:49 PM. Reason: Correct formatting.

  3. #3
    Member
    Join Date
    2000-12
    Posts
    2
    Login to Give a bone
    0

    Default Re: Slow Start Up

    Thanks for your reply Mike. I have tried all the solutions that I can find but none seem to work. I think the problem exists with our network. Unfortunately I am unable to make any changes to the network settings that may possibly resolve the problem. I will keep trying.

    Later

  4. #4
    Woo! Hoo! my 1st post
    Join Date
    2015-11
    Posts
    1
    Login to Give a bone
    0

    Default Re: Slow Start Up

    Yesterday i found the solution. I noticed that after installing Office, Autocad become very slow at starting up.
    I tested 3 computer with Windows 7 32 and 64 bit and Windows 10 64bit.
    When you Install Office you are installing a lot of new Fonts in the folder C:\Windows\Fonts.
    My solution is: go to folder C:\Windows\Fonts and delete all the Fonts (some fonts cannot be deleted because system fonts).
    I had 1000 Fonts and AutoCad started in 65 seconds.
    Now i have 75 Fonts and Autocad starts in 15 seconds.
    I noticed that in Windows 7 32 bit, deleting fonts, Autocad LT 2005 starts in 13 seconds.
    After deleting fonts i have restarted Windows.

Similar Threads

  1. Windows 7 - Slow Start-up
    By Tim-Summit in forum Operating Systems
    Replies: 2
    Last Post: 2014-05-22, 11:39 AM
  2. ACA 08 slow to start
    By sherflor in forum AutoCAD General
    Replies: 0
    Last Post: 2009-05-06, 10:50 PM
  3. ADT 2007 slow start-up
    By ccaron in forum CAD Management - General
    Replies: 0
    Last Post: 2007-10-24, 07:17 PM
  4. Help is slow to start up.
    By SRBalliet in forum AutoCAD General
    Replies: 6
    Last Post: 2005-11-15, 03:11 PM
  5. Start slow
    By doublejef in forum AutoCAD LT - General
    Replies: 2
    Last Post: 2005-02-15, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •