Results 1 to 3 of 3

Thread: Xref loading - omit objects?

  1. #1
    100 Club
    Join Date
    2003-07
    Location
    Boston, MA
    Posts
    186
    Login to Give a bone
    0

    Default Xref loading - omit objects?

    A group of users in my office work on large multifamily project with xrefs. I have noticed that text and dimensions are the objects that significantly bog things down
    Is there a way to either:
    omit certain layers when xref'ing
    change the text style in xref's only (use a simpler txt style)

    I would like to implement any solution into a startup routine so this can happen automatically.

    thanks.

  2. #2
    Administrator rkmcswain's Avatar
    Join Date
    2004-09
    Location
    Earth
    Posts
    9,811
    Login to Give a bone
    0

    Default Re: Xref loading - omit objects?

    Quote Originally Posted by Michael C
    A group of users in my office work on large multifamily project with xrefs. I have noticed that text and dimensions are the objects that significantly bog things down
    Is there a way to either:
    omit certain layers when xref'ing
    change the text style in xref's only (use a simpler txt style)

    I would like to implement any solution into a startup routine so this can happen automatically.

    thanks.
    You might look into Demand loading and spacial/layer indexes.

    Open HELP, go to the search tab, search for "Work with Demand Loading"
    R.K. McSwain | CAD Panacea |

  3. #3
    100 Club
    Join Date
    2003-07
    Location
    Boston, MA
    Posts
    186
    Login to Give a bone
    0

    Default Re: Xref loading - omit objects?

    Thank you. I'll look into that.

Similar Threads

  1. multiple Xref Loading
    By Doodlemusmaximus in forum AutoCAD General
    Replies: 5
    Last Post: 2011-05-24, 02:26 PM
  2. xref linetypes not loading right
    By nelson in forum CAD Management - General
    Replies: 1
    Last Post: 2008-08-06, 12:20 AM
  3. Issues loading XREF
    By KGC in forum AutoCAD General
    Replies: 5
    Last Post: 2008-03-10, 03:51 PM
  4. Xref's not re-loading.???
    By rhayes.99001 in forum ACA General
    Replies: 1
    Last Post: 2007-07-03, 08:55 PM
  5. Xref's not re-loading
    By rhayes.99001 in forum ACA General
    Replies: 9
    Last Post: 2007-05-04, 08:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •