Results 1 to 2 of 2

Thread: Assignment to protected symbol: C:AI_MOLE enter break loop" "Yes" "No"

  1. #1
    Active Member
    Join Date
    2005-10
    Posts
    80
    Login to Give a bone
    0

    Default Assignment to protected symbol: C:AI_MOLE enter break loop" "Yes" "No"

    I created two lisps, and they worked fine. Then i started a new drawing and it tells me "assignment to protected symbol: C:AI_MOLE enter break loop" "yes" "no".

    I am not sure where it came from, but i think i started with the second lisp i created.

    Code:
     
    (defun C:CA()
      (command "-purge" "all" "" "no")
      (command "-purge" "regapps" "" "no")
      (command "audit" "y")
      (command "qsave")
      (princ)
      (prompt "Your drawing is clean and saved")
      (princ)
     )
    Attached Images Attached Images

  2. #2
    Active Member
    Join Date
    2005-10
    Posts
    80
    Login to Give a bone
    0

    Unhappy Re: Assignment to protected symbol: C:AI_MOLE enter break loop" "Yes" "No"

    ; User warning: assignment to protected symbol: C:AI_MOLC <- #<SUBR @1bf43ed8
    C:AI_MOLC>

Similar Threads

  1. Replies: 0
    Last Post: 2012-06-06, 11:54 AM
  2. "Loop" and "Infinite" playback in animator and timeliner
    By 6adworld in forum NavisWorks - General
    Replies: 2
    Last Post: 2010-04-11, 07:04 PM
  3. Replies: 4
    Last Post: 2009-07-29, 09:43 PM
  4. Replies: 5
    Last Post: 2009-04-17, 10:10 AM
  5. ENTIDADES EN ALIGNMENT COMO "FIXED", "FLOTING" y "FREE"
    By cadia in forum Español - AutoCAD Civil 3D
    Replies: 1
    Last Post: 2009-02-01, 04:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •