Results 1 to 4 of 4

Thread: Tablestyle command is unresponsive

  1. #1
    Member
    Join Date
    2005-09
    Posts
    2
    Login to Give a bone
    0

    Default Tablestyle command is unresponsive

    I'm running AutoCAD 2006 on Win XP. When I try to run the TABLESTYLE command (toolbar or command line) AutoCAD does nothing; it simply returns to the command prompt, with no error message or anything. I thought it might have something to do with the DEMANDLOAD variable, but it is definitely set to load ARX upon invoking a command (DEMANDLOAD=3). I can't think what else it could be other than a corrupted file somewhere. Anyone out there have experience with this sort of thing? Thanks, in advance.

  2. #2
    AUGI Addict Glenn Pope's Avatar
    Join Date
    2001-05
    Location
    Austin, TX USA
    Posts
    2,201
    Login to Give a bone
    0

    Default Re: Tablestyle command is unresponsive

    Check to see if FILEDIA is set to 1.
    Glenn Pope
    Civil Designer/CAD Manager
    River City Engineering
    AutoCAD Civil 3D 2011 Ver. 3
    Windows 7 Pro 64bit
    I explode MTEXT.

  3. #3
    The Silent Type Mike.Perry's Avatar
    Join Date
    2000-11
    Posts
    13,654
    Login to Give a bone
    0

    Default Re: Tablestyle command is unresponsive

    Hi

    Plus, check to see if actable.arx is ( being ) loaded.

    Have a good one, Mike

  4. #4
    Member
    Join Date
    2005-09
    Posts
    2
    Login to Give a bone
    0

    Default Re: Tablestyle command is unresponsive

    FILEDIA is indeed the culprit, regardless of how non-sensical that seems to be! The TABLESTYLE command doesn't even use a file navigation dialog box, so I'm baffled as to why having them turned off causes a problem. It's also confusing that the command simply "quits" when FILEDIA is off. Other commands that are affected by this setting will at least prompt you on the command line and respond to the trusty tilde. Seems to be another case of a new feature not being thoroughly de-bugged before going into production. I just tested this in 2007 and it appears to have been "fixed" for the latest release. TABLESTYLE works in 2007 regardless of the FILEDIA setting.

    Thanks for the responses.

Similar Threads

  1. unresponsive cursor
    By rbaker.147950 in forum AutoCAD General
    Replies: 1
    Last Post: 2012-04-27, 09:12 PM
  2. 2011: Autocad 2011 becomes unresponsive
    By bvpe in forum AutoCAD General
    Replies: 13
    Last Post: 2011-03-27, 09:32 AM
  3. Current Tablestyle
    By BeetleJuice in forum VBA/COM Interop
    Replies: 1
    Last Post: 2010-11-22, 10:33 AM
  4. Jumpy/Unresponsive Cursor
    By shrub78 in forum AutoCAD General
    Replies: 8
    Last Post: 2010-10-13, 08:04 PM
  5. TableStyle command in lisp
    By am4soft in forum AutoLISP
    Replies: 6
    Last Post: 2009-01-11, 02:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •