Results 1 to 2 of 2

Thread: text leader invisible until after placing text

  1. #1
    Certified AUGI Addict patricks's Avatar
    Join Date
    2004-06
    Location
    Memphis TN area
    Posts
    7,047
    Login to Give a bone
    0

    Default text leader invisible until after placing text

    This has happened to me before. It's a setting somewhere that affects it and I can't remember where it is. When I place a text note with a leader, the leader is invisible until after I finish typing the text.

    Yesterday it was fine, now today it's acting this way. I forgot how to fix it. Anyone know?
    Intern Architect, BIM Manager/Coordinator
    AERC, PLLC
    Hernando, Mississippi

    Revit - all up in your voxel space

  2. #2
    Certified AUGI Addict patricks's Avatar
    Join Date
    2004-06
    Location
    Memphis TN area
    Posts
    7,047
    Login to Give a bone
    0

    Default Re: text leader invisible until after placing text

    nevermind, it was because I had the active workset set to one that was turned off in the view (even though it's a drafting view).

    So just for reference in case it happens to anyone in the future.
    Intern Architect, BIM Manager/Coordinator
    AERC, PLLC
    Hernando, Mississippi

    Revit - all up in your voxel space

Similar Threads

  1. Offset text line/Best fit/Move Text No Leader (Dynamic Block)
    By mbrandt5 in forum Dynamic Blocks - Technical
    Replies: 4
    Last Post: 2015-04-02, 07:27 PM
  2. 2013: Invisible Leader location during text placement...
    By lzaras in forum Revit Architecture - General
    Replies: 1
    Last Post: 2013-01-09, 03:10 PM
  3. Invisible Text
    By marble in forum CAD Management - General
    Replies: 3
    Last Post: 2007-11-21, 06:50 PM
  4. Tag Leader, Text Spacing, and Text Wrapping
    By phyllisr in forum Revit Architecture - General
    Replies: 0
    Last Post: 2005-12-23, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •