Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: AutoCAD 2007 - All Objects suddenly display white

  1. #1
    100 Club randyc's Avatar
    Join Date
    2004-09
    Location
    California, Central Coast area
    Posts
    132
    Login to Give a bone
    0

    Question AutoCAD 2007 - All Objects suddenly display white

    A coworker is having a display issue. He opens a drawing and all of the objects within the drawing appear the correct color, but when he does a regen all of the objects turn white, irregardless of what layer they are on, with the exception of blocks and x-refs (those stay whatever color they were in their original drawing). I checked all of his setting to see if they were correct (i.e., all objects set to "ByLayer", correct .stb file loaded, "Display plot styles" is not checked, etc.) but nothing seems out of place. He also told me that he had copied all of the objects in that drawing and pasted them into another drawing, and when he did so all of the colors were correct and stayed so even after a regen. Now I am new to Autodesk 2007 (we just recently upgraded from 2004 to 2007) so I am not totally familiar with all of display settings, so it is more than likely that I have just missed something, so please enlighten me to any settings I may have missed if you can.
    Last edited by randyc; 2006-09-28 at 06:57 PM.
    For those with wings, fly to your dreams...

  2. #2
    Administrator Opie's Avatar
    Join Date
    2002-01
    Location
    jUSt Here (a lot)
    Posts
    8,434
    Login to Give a bone
    0

    Default Re: AutoCAD 2007 - All Objects suddenly display white

    Have you tried a recover or an audit on the file?
    If you have a technical question, please find the appropriate forum and ask it there.
    You will get a quicker response from your fellow AUGI members than if you sent it to me via a PM or email.
    jUSt

  3. #3
    100 Club randyc's Avatar
    Join Date
    2004-09
    Location
    California, Central Coast area
    Posts
    132
    Login to Give a bone
    0

    Default Re: AutoCAD 2007 - All Objects suddenly display white

    Neither audit nor recover fixed it. He has also tried converting objects to polylines and visa versa, with no success (objects recover their colors initially but lose them again with a regen).
    For those with wings, fly to your dreams...

  4. #4
    BIM/VDC Management Brian Myers's Avatar
    Join Date
    2003-02
    Location
    St Louis, Missouri
    Posts
    1,815
    Login to Give a bone
    0

    Default Re: AutoCAD 2007 - All Objects suddenly display white

    Sooooo... are you just curious? Seems like pasting it into a new drawing fixed the problem!



    Odd question... what is the color setting for the lines? (ByLayer, a color, etc.)
    Brian Myers
    Jacobs: VDC Design Office Lead (BIM Leadership)
    Visit my LinkedIn Profile for more information.

  5. #5
    100 Club randyc's Avatar
    Join Date
    2004-09
    Location
    California, Central Coast area
    Posts
    132
    Login to Give a bone
    0

    Default Re: AutoCAD 2007 - All Objects suddenly display white

    Curious, yes, but that is not the only reason, see he has quite a few layouts in this drawing and a bunch of x-refs and although recreating them would not be impossible, it would be a hassle (especially the way he has his drawing laid out ). If we can just fix the display issue it would make life soooo much easier .

    He is doing the drawing "ByLayer", with only a few objects set to their own independent colors.
    For those with wings, fly to your dreams...

  6. #6
    The Silent Type Mike.Perry's Avatar
    Join Date
    2000-11
    Posts
    13,654
    Login to Give a bone
    0

    Question Re: AutoCAD 2007 - All Objects suddenly display white

    Hi

    Does this issue / problem occur on one particular drawing file or a number of drawing files ?

    Does this issue / problem only occur for your co-worker or does it occur for everyone ?

    If possible, please post a drawing file that exhibits the behaviour you have described above...

    Have a good one, Mike

  7. #7
    AUGI Addict jpaulsen's Avatar
    Join Date
    2002-04
    Location
    Colorado
    Posts
    2,013
    Login to Give a bone
    0

    Default Re: AutoCAD 2007 - All Objects suddenly display white

    Do the objects display correctly in model space? I remember running across this a few years ago, on the layout tab everything displayed white. I would need to do some research to figure out how I fixed it if this is your problem.

    Since inserting the objects into a new drawing fixed the problem it is most likely a system variable. I would recommend using the Express tool SYSVDLG to save the settings of each drawing to a file. Then compare the two files to see what is different. I use a utility called Compare It to compare the files.
    Jeff Paulsen

  8. #8
    100 Club randyc's Avatar
    Join Date
    2004-09
    Location
    California, Central Coast area
    Posts
    132
    Login to Give a bone
    0

    Default Re: AutoCAD 2007 - All Objects suddenly display white

    Mike,

    It is only one drawing and it happens to whomever opens the drawing. I uploaded the drawing as requested.

    jpaulsen,

    No it does not display correctly in MS, this is where we are having the issue at.
    Attached Files Attached Files
    For those with wings, fly to your dreams...

  9. #9
    AUGI Addict jpaulsen's Avatar
    Join Date
    2002-04
    Location
    Colorado
    Posts
    2,013
    Login to Give a bone
    0

    Default Re: AutoCAD 2007 - All Objects suddenly display white

    I looked at the drawing but could not figure out what is causing the problem. I did see some behavior that deserves note:
    1. I verified copying the objects to the clip board and pasting them into a new drawing fixes the problem.
    2. Comparing system variables between this drawing and the new drawing did not prove to be helpful. Several variables were different but none seemed to affect the problem.
    3. The correct colors display after using the 3DOrbit command.
    4. The correct colors display when changing the Visual Style to anything but 2D Wireframe.
    5. I looked at the settings for the 2D Wireframe visual style in the old drawing and the new drawing but did not see any differences.
    The Visual Styles are new for 2007 so I don't know a lot about them. I am thinking the problem is somehow related to them.

    Hopefully someone will be able to figure this one out.
    Jeff Paulsen

  10. #10
    100 Club randyc's Avatar
    Join Date
    2004-09
    Location
    California, Central Coast area
    Posts
    132
    Login to Give a bone
    0

    Thumbs up Re: AutoCAD 2007 - All Objects suddenly display white

    Thank you for looking at the drawing, at least now I know it's not just us . Unfortunately I too am new to 2007 and Visual Styles, I will begin my research into this to see if I can find a solution along that route. Thanks again for your help .
    For those with wings, fly to your dreams...

Page 1 of 2 12 LastLast

Similar Threads

  1. Pipes display as single line suddenly
    By Macieto in forum AMEP General
    Replies: 4
    Last Post: 2009-09-15, 11:14 AM
  2. Dimensioning 3D objects in AutoCAD 2007
    By IanR in forum AutoCAD 3D (2007 and above)
    Replies: 0
    Last Post: 2007-02-19, 01:26 AM
  3. hello to all! I have a problem, suddenly civil 3d 2007
    By sergio_garces_salgado in forum AutoCAD Civil 3D - General
    Replies: 2
    Last Post: 2006-10-06, 01:20 AM
  4. Replies: 6
    Last Post: 2006-05-25, 06:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •