Results 1 to 5 of 5

Thread: Color fill (Fill pattern) not updating

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    I could stop if I wanted to tonyisenhoff's Avatar
    Join Date
    2000-12
    Location
    Milwaukee, Wisconsin
    Posts
    424
    Login to Give a bone
    0

    Default Color fill (Fill pattern) not updating

    I'm creating a color fill based on Occupancy... (no color, just fill patterns)

    When I make a change to my color fill legend (change to a different fill pattern), not all, but some rooms that should update don't. I have to go to those rooms, properties, select a different Occupancy, then back to the original, then the pattern updates.

    I tried "refresh" with no luck...

    In the attached imaged, all the rooms marked with an "X" are of the same Occupancy... You can see that some are showing the "Honey" pattern, while other rooms with the same occupancy are using the old pattern.

    Any suggestions?
    Attached Images Attached Images

  2. #2
    I could stop if I wanted to rodneyf's Avatar
    Join Date
    2003-05
    Location
    Charlotte, NC
    Posts
    251
    Login to Give a bone
    0

    Default Re: Color fill (Fill pattern) not updating

    Tony,
    Sorry I don't have an answer for you but I just wanted to add that I am getting the same thing with the actual color fills.

    Thanks,
    Rodney Fiallo

  3. #3
    Certifiable AUGI Addict dhurtubise's Avatar
    Join Date
    2005-07
    Location
    Somewhere in the BIM world
    Posts
    3,792
    Login to Give a bone
    0

    Default Re: Color fill (Fill pattern) not updating

    How about changing the color fill legen for something else, then back to the needed one ?
    That should be faster if it works.

  4. #4
    I could stop if I wanted to
    Join Date
    2005-12
    Location
    Philadelphia, PA
    Posts
    225
    Login to Give a bone
    0

    Unhappy Re: Color fill (Fill pattern) not updating

    Did anyone ever find a solution to this? I am having the same problem...
    Peter Vanko, Architect, LEED

  5. #5
    I could stop if I wanted to
    Join Date
    2005-12
    Location
    Philadelphia, PA
    Posts
    225
    Login to Give a bone
    0

    Smile Re: Color fill (Fill pattern) not updating

    I was able to duplicate the "changing of occupancy" to get the color fill to update. Of course, the occupancy has nothinig to do with the color fill legend (or, at least, not mine). To trick it into working even faster, just drop an un-enclosed area tag into the room and then quickly "undo." Color fills/hatches update immediately.

    It's just a bug...simple as that.
    Last edited by petervanko182254; 2006-10-23 at 07:21 PM. Reason: Found a work-around...
    Peter Vanko, Architect, LEED

Similar Threads

  1. Replies: 1
    Last Post: 2013-01-28, 12:52 PM
  2. Replies: 0
    Last Post: 2011-12-20, 08:47 PM
  3. Fill pattern
    By stephanschneller in forum Revit Architecture - General
    Replies: 2
    Last Post: 2010-11-05, 02:10 PM
  4. Room Color pattern fill
    By wynand in forum Revit Architecture - General
    Replies: 1
    Last Post: 2007-02-17, 05:13 PM
  5. Color Fills & Color Fill Legends
    By Allen Lacy in forum Revit Architecture - General
    Replies: 0
    Last Post: 2003-10-02, 03:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •