Results 1 to 8 of 8

Thread: Delete key doesn't work!

  1. #1
    Member
    Join Date
    2005-08
    Posts
    12
    Login to Give a bone
    0

    Default Delete key doesn't work!

    Something has happened on one of my coworker's computer and his delete key does not work in AutoCAD (2005). His delete key works in other programs like Word and Outlook. Is there a system variable somewhere that may have been messed up? Any ideas how to fix this?

    Thanks

    Ian

  2. #2
    AUGI Addict .T.'s Avatar
    Join Date
    2000-12
    Location
    Lost
    Posts
    1,473
    Login to Give a bone
    0

    Default Re: Delete key doesn't work!

    Hi Ian,

    Is the PICKFIRST system variable set to 1?

    HTH

  3. #3
    Member
    Join Date
    2005-08
    Posts
    12
    Login to Give a bone
    0

    Default Re: Delete key doesn't work!

    It was set to 0. We changed it to 1 and it works fine. Thanks for the quick help!

    Ian

  4. #4
    AUGI Addict .T.'s Avatar
    Join Date
    2000-12
    Location
    Lost
    Posts
    1,473
    Login to Give a bone
    0

    Default Re: Delete key doesn't work!

    You're welcome.

  5. #5
    Woo! Hoo! my 1st post
    Join Date
    2006-10
    Posts
    1
    Login to Give a bone
    0

    Talking Re: Delete key doesn't work!

    I'm new to AUGI but this message alone was worth the (free) price of admission.

    I was doing a drawing and one minute delete, ctrl-x, and double click for properties worked. Then the next minute it didn't. Thanks for the information. You saved me from a lot of annoyance.

    -Jason

  6. #6
    AUGI Addict .T.'s Avatar
    Join Date
    2000-12
    Location
    Lost
    Posts
    1,473
    Login to Give a bone
    0

    Default Re: Delete key doesn't work!

    Quote Originally Posted by jpatz
    I'm new to AUGI but this message alone was worth the (free) price of admission.

    I was doing a drawing and one minute delete, ctrl-x, and double click for properties worked. Then the next minute it didn't. Thanks for the information. You saved me from a lot of annoyance.

    -Jason
    I'm glad it helped you out. Welcome to AUGI

  7. #7
    Certifiable AUGI Addict robert.1.hall72202's Avatar
    Join Date
    2004-07
    Location
    Detroit Michigan
    Posts
    2,508
    Login to Give a bone
    0

    Default Re: Delete key doesn't work!

    For someone just browsing this post............
    What is the pickfirst variable all about?

  8. #8
    Wish List Manager BrenBren's Avatar
    Join Date
    2000-11
    Location
    150700
    Posts
    3,439
    Login to Give a bone
    0

    Default Re: Delete key doesn't work!

    Quote Originally Posted by Robert.Hall
    For someone just browsing this post............
    What is the pickfirst variable all about?
    From Help

    Type: Integer
    Saved in: Registry
    Initial value: 1


    Controls whether you select objects before (noun-verb selection) or after you issue a command.

    0 Turns off PICKFIRST; you select objects after you issue a command

    1 Turns on PICKFIRST; you select objects before you issue a command

Similar Threads

  1. 2014: Delete Key doesn't work on my Mac Book Pro in AutoCAD 2014
    By LemonTree in forum AutoCAD for Mac General
    Replies: 4
    Last Post: 2017-02-18, 06:28 AM
  2. 2014: Delete Key doesn't work on my Mac Book Pro in AutoCAD 2014
    By LemonTree in forum AutoCAD General
    Replies: 2
    Last Post: 2013-11-15, 03:04 PM
  3. My delete key doesn't work in Autocad
    By mdaigr2 in forum AutoCAD General
    Replies: 5
    Last Post: 2013-08-21, 12:43 AM
  4. DYN doesn't work
    By geohutto520336 in forum AutoCAD LT - General
    Replies: 1
    Last Post: 2012-02-04, 08:28 PM
  5. Specify New Work Plane - doesn't work?
    By bnelson.188587 in forum Revit Architecture - General
    Replies: 1
    Last Post: 2008-07-24, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •