See the top rated post in this thread. Click here

Results 1 to 6 of 6

Thread: Display problems

  1. #1
    Active Member h.jobe's Avatar
    Join Date
    2005-11
    Location
    Turlock, CA
    Posts
    97
    Login to Give a bone
    0

    Default Display problems

    Hi

    Does anyone know what might make a view drawing look different from the source drawing, even when both drawings are using the same display representation?

    In the original drawing the walls display correctly, but in the view drawing, the walls entirely disappear. I copied and pasted the display rep to make sure that both drawings have exactly the same rep. It's not that the walls aren't there, either, because they show up fine in other reps. All the necessary layers are all turned on. I'm having trouble figuring this out - thanks in advance for any help!
    Attached Images Attached Images

  2. #2
    All AUGI, all the time Avatart's Avatar
    Join Date
    2004-06
    Location
    Upsidedown in dreamtown
    Posts
    928
    Login to Give a bone
    0

    Default Re: Display problems

    The first thing that leaps to my mind (such as it is) is the cut planes, are your walls being cut below their lowest part in the view drawing. Sounds like you are doing all the right things with the display reps, I assume that the walls are Xreffed in from an Architectural file and the Xref is loaded (sometimes it is the simplest things that trip us up)?

  3. #3
    Active Member h.jobe's Avatar
    Join Date
    2005-11
    Location
    Turlock, CA
    Posts
    97
    Login to Give a bone
    0

    Default Re: Display problems

    Perfect! I think the problem was that this is the second floor - the view drawing wasn't adjusted to the correct level. Thanks for your help!

  4. #4
    Super Moderator david_peterson's Avatar
    Join Date
    2002-09
    Location
    Madison, WI
    Posts
    5,688
    Login to Give a bone
    0

    Default Re: Display problems

    There is an ADT course Available in the archive section for ABS display theams that you may want to check out.

  5. #5
    All AUGI, all the time kyle.bernhardt's Avatar
    Join Date
    2005-10
    Location
    Inside the Factory
    Posts
    705
    Login to Give a bone
    1

    Smile Re: Display problems

    I also made a video about display thru xrefs, check it out.

    Cheers,
    Kyle B
    Attached Files Attached Files

  6. #6
    Active Member h.jobe's Avatar
    Join Date
    2005-11
    Location
    Turlock, CA
    Posts
    97
    Login to Give a bone
    0

    Default Re: Display problems

    Nicely done! Thank you!

Similar Threads

  1. 2014: Display Problems
    By barathd in forum Revit - Platform
    Replies: 9
    Last Post: 2014-01-13, 08:44 PM
  2. Problems with the display of Objects.
    By IgS in forum NavisWorks - General
    Replies: 0
    Last Post: 2009-07-15, 07:52 AM
  3. Display problems
    By skivell in forum AutoCAD General
    Replies: 7
    Last Post: 2009-07-15, 05:44 AM
  4. Phase Display problems
    By Isaacarus in forum Revit Architecture - General
    Replies: 10
    Last Post: 2005-10-08, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •