Results 1 to 4 of 4

Thread: Edit Cut profile problems

  1. #1
    AUGI Addict
    Join Date
    2001-12
    Posts
    1,714
    Login to Give a bone
    0

    Default Edit Cut profile problems

    Anyone noticing Edit Cut Profile problems since the 9.1 upgrade? The attached image shows our profiles that worked in 9.0, but now don't work. I am not absolutely sure the problem arose with the upgrade, but that seems the most likely. We tried creating the Cut Profiles again, and still no joy, they won't graphically tie in to the section properly.

    Thanks,
    Gordon
    Attached Images Attached Images

  2. #2
    All AUGI, all the time
    Join Date
    2006-10
    Location
    Arlington, Texas
    Posts
    596
    Login to Give a bone
    0

    Default Re: Edit Cut profile problems

    Had a similar problem with some custom profiles for wall reveals, however, re-making them in 9.1 fixed it fine. I must say though, the title of the post was much nicer than the actual subject. Here I was thinking there was something I missed in my revit classes. Cute profiles...

  3. #3
    AUGI Addict
    Join Date
    2001-12
    Posts
    1,714
    Login to Give a bone
    0

    Default Re: Edit Cut profile problems

    Quote Originally Posted by Calvn_Swing
    Had a similar problem with some custom profiles for wall reveals, however, re-making them in 9.1 fixed it fine. I must say though, the title of the post was much nicer than the actual subject. Here I was thinking there was something I missed in my revit classes. Cute profiles...
    Yeah, that's what I get for typing on the run. Cute Profiles! Sheesh! I will have the team try again on the rebuild. Perhaps with a close in between delete and remake.

    (EDIT) Hey, it looks like some nice moderator fixed my blunder in naming. Thanks!

    Thanks,
    Gordon
    Last edited by Gordon.Price; 2006-11-06 at 11:41 PM.

  4. #4
    AUGI Addict luigi's Avatar
    Join Date
    2015-11
    Location
    Royal oak, Michigan
    Posts
    1,511
    Login to Give a bone
    0

    Default Re: Edit Cut profile problems

    Hi Gordon....whether it is an upgrade issue or not, what you could do is what I do, when for one reason or another the same things happens...
    I go into the edit profile, copy the lines to clipboard, then exit and delete the profile and create a new edit cut profile and then paste aligned to current and then exit...

    I am though beginning to want to not use edit cut profiles...I have had too many problems in the past, and if you do it in a section, and for one reason or another you decide to move the section forward or backward, or flip it, then the profiles become useless and green....

    Take care,


    Quote Originally Posted by gordon.price
    Yeah, that's what I get for typing on the run. Cute Profiles! Sheesh! I will have the team try again on the rebuild. Perhaps with a close in between delete and remake.

    (EDIT) Hey, it looks like some nice moderator fixed my blunder in naming. Thanks!

    Thanks,
    Gordon

Similar Threads

  1. Demolish by sketch (similar to "edit boundary/edit profile)
    By Wish List System in forum Revit Architecture - Wish List
    Replies: 1
    Last Post: 2014-02-14, 05:18 AM
  2. Problems with edit cut profile
    By titanfirm in forum Revit Structure - General
    Replies: 1
    Last Post: 2009-10-16, 11:08 PM
  3. Edit profile geometry of an empty profile
    By IanR in forum Civil 3D Wish List
    Replies: 0
    Last Post: 2009-10-06, 03:36 PM
  4. Edit Cut Profile
    By naranjo in forum Español - Revit
    Replies: 3
    Last Post: 2007-12-04, 01:05 PM
  5. Edit Cut Profile
    By cgrover in forum Revit Architecture - General
    Replies: 11
    Last Post: 2003-10-10, 09:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •