Results 1 to 7 of 7

Thread: SECTION GENERATOR

  1. #1
    All AUGI, all the time
    Join Date
    2011-05
    Posts
    926
    Login to Give a bone
    0

    Default SECTION GENERATOR

    ADT 2006 - I have used Autodesk joist girders to represent joists in a warehouse. When I review the "front elevation" everything looks fine. All the joists are in perfect alignment, and I only see one joist in each bay. However, when I generate a standard section with the sections generator, it appears that half the joists are inverted. That is, instead of seeing the Nice and regular "V" or inverted "V", I am seeing "X"s for the full length of each joist. What is going on here?

  2. #2
    Time Lord Steve_Bennett's Avatar
    Join Date
    2015-12
    Location
    far, far, far away...
    Posts
    4,724
    Login to Give a bone
    0

    Default Re: SECTION GENERATOR

    Quote Originally Posted by cgraham
    ADT 2006 - I have used Autodesk joist girders to represent joists in a warehouse. When I review the "front elevation" everything looks fine. All the joists are in perfect alignment, and I only see one joist in each bay. However, when I generate a standard section with the sections generator, it appears that half the joists are inverted. That is, instead of seeing the Nice and regular "V" or inverted "V", I am seeing "X"s for the full length of each joist. What is going on here?
    Hard to say without having a file to observe, but just a shot in the dark, it could have to do with how you create the section region in plan view.
    Steve Bennett |BIM Manager
    Taylor Design | Adventures in BIM

  3. #3
    100 Club jbayne's Avatar
    Join Date
    2015-12
    Location
    Standing in the corner just listening
    Posts
    165
    Login to Give a bone
    0

    Default Re: SECTION GENERATOR

    Have you tried enabling live section of you model to see if the problem is there. if those appear correct then it has to be in the way the section is reading. Maybe post it here so people can take a look?
    Jim Bayne


    Fat, drunk and stupid is no way to go through life, son
    Dean Vernon Wormer (Animal House)

  4. #4
    All AUGI, all the time
    Join Date
    2011-05
    Posts
    926
    Login to Give a bone
    0

    Default Re: SECTION GENERATOR

    I have not tried the live section. However, in another thread I talked about the same file causing ADT to shut down during certain procedures. One of the procedures causing ADT to crash is generate section.

    I took to heart some advice from the other thread and did a recover on each XREF until there were no errors. Then I did the same for the active file. I also W-Blocked ther active file, then re-saved it as the original.

    I deleted the original section, but left the section cut line, and regenerated the section. The screwed up joists re-appeared. The file is attached, and I would be most appreciative if someone has a clue.
    Attached Files Attached Files

  5. #5
    100 Club jbayne's Avatar
    Join Date
    2015-12
    Location
    Standing in the corner just listening
    Posts
    165
    Login to Give a bone
    0

    Default Re: SECTION GENERATOR

    Ok wow, that is one tough file to work with. After a good solid 2 hours with it I have nothing.
    I checked all the xrefs to make sure is not dragging joists in with any of them. I did a live section in the xref that contains the joists and they all lined up. I should have cut a 2dsection at that time but didn't. Then after a couple of crashes stating 'out of memory' I was able to get a live section of the warehouse dwg. When I viewed it from the front it showed the x's. Then as I tilted it with 3d orbit and reached a certain point it seems as though they straightened out to show correctly. I was going back to front view and of course got another crash.
    Now my boss is back in the office and for some reason wants me to spend some time on other things. He is going to vote in a few mins so i will try some other things then. Sorry I could not be more help.
    Jim Bayne


    Fat, drunk and stupid is no way to go through life, son
    Dean Vernon Wormer (Animal House)

  6. #6
    Time Lord Steve_Bennett's Avatar
    Join Date
    2015-12
    Location
    far, far, far away...
    Posts
    4,724
    Login to Give a bone
    0

    Default Re: SECTION GENERATOR

    Quote Originally Posted by cgraham
    I deleted the original section, but left the section cut line, and regenerated the section. The screwed up joists re-appeared. The file is attached, and I would be most appreciative if someone has a clue.
    From a management standpoint, this is getting a bit confusing. Are the files located in this post http://forums.augi.com/showthread.php?t=50110&p=595288 the same as the ones in this thread http://forums.augi.com/showthread.php?t=50108&p=595281? I realize that these appear to be seperate issues, but I feel they are somehow one and the same. Just trying to figure out how to approach this.
    Steve Bennett |BIM Manager
    Taylor Design | Adventures in BIM

  7. #7
    Time Lord Steve_Bennett's Avatar
    Join Date
    2015-12
    Location
    far, far, far away...
    Posts
    4,724
    Login to Give a bone
    0

    Default Re: SECTION GENERATOR

    Well, I have it tracked down to display configs at the very least (I think). I tried cutting a section in the source file for the trusses and it worked just fine. Tried it in the xref file and they came out garbled. So that is where I leave. I'm gonna fall asleep now so may as well fall asleep thinking about this. I'll post back if I dream up a solution...

    FWIW, I have no crashy when refreshing the section object.
    Steve Bennett |BIM Manager
    Taylor Design | Adventures in BIM

Similar Threads

  1. Ivy Generator
    By sittingbull86 in forum Français - 3ds Max / Maya
    Replies: 14
    Last Post: 2012-09-28, 09:02 AM
  2. NCS/ AIA Layer Name generator?
    By Liamnacuac in forum CAD Standards
    Replies: 0
    Last Post: 2011-11-01, 03:04 PM
  3. Replies: 0
    Last Post: 2010-09-16, 02:08 PM
  4. Need X,Y Code Generator
    By aquatroy in forum Software
    Replies: 1
    Last Post: 2005-05-17, 09:38 PM
  5. GUI id generator?
    By jgardner.79905 in forum VBA/COM Interop
    Replies: 3
    Last Post: 2005-03-29, 04:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •