Results 1 to 5 of 5

Thread: qleader disappears as drawing it

  1. #1
    Member
    Join Date
    2005-05
    Posts
    4
    Login to Give a bone
    0

    Default qleader disappears as drawing it

    When I draw a quick leader not in ortho the leader disappears as I am drawing it. I had this issue with 2007 and it cleared up with 2008. Now I am using 2009 Autocad and the problem has reappeared. I have tried the DRAGMODE and set it to On and Auto with no success. Any ideas on how to fix?

    Thanks
    Last edited by mshilderbrand; 2008-05-20 at 12:34 PM.

  2. #2
    Certifiable AUGI Addict robert.1.hall72202's Avatar
    Join Date
    2004-07
    Location
    Detroit Michigan
    Posts
    2,508
    Login to Give a bone
    0

    Default Re: qleader disappears as drawing it

    The entire leader disappears or just the arrowhead?

  3. #3
    All AUGI, all the time
    Join Date
    2000-12
    Location
    Blue Springs, MO
    Posts
    658
    Login to Give a bone
    0

    Default Re: qleader disappears as drawing it

    Quote Originally Posted by mshilderbrand View Post
    When I draw a quick leader not in ortho the leader disappears as I am drawing it. I had this issue with 2007 and it cleared up with 2008. Now I am using 2009 Autocad and the problem has reappeared. I have tried the DRAGMODE and set it to On and Auto with no success. Any ideas on how to fix?

    Thanks
    Do you get similar behavior when adding dimensions? If so, Ive experienced this before. I can't for the life of me remember what fixed it though. I'll have to do some investigating.

  4. #4
    All AUGI, all the time
    Join Date
    2000-12
    Location
    Blue Springs, MO
    Posts
    658
    Login to Give a bone
    0

    Default Re: qleader disappears as drawing it

    OK, when layer "0" is frozen, dimensions and leaders act like DRAGMODE is set to 0. They must have fixed it in 2008 because I can't replicate this behavior.

    See if thawing layer "0" helps.

  5. #5
    Member
    Join Date
    2005-05
    Posts
    4
    Login to Give a bone
    0

    Default Re: qleader disappears as drawing it

    Layer 0 it thawed, This just happens with qleader, not dims or the leader command.
    I have noticed that any object that has solid fill displays the same behavior when dragging. I have gone back to XP from Vista and all is good now.

    Thanks
    Last edited by mshilderbrand; 2008-07-30 at 02:27 PM.

Similar Threads

  1. 2013: orbit and 3D drawing disappears
    By Mark Wise in forum AutoCAD 3D (2007 and above)
    Replies: 3
    Last Post: 2015-01-31, 09:07 AM
  2. Linked CAD Drawing Disappears on Reload
    By ian.117632 in forum Revit Architecture - General
    Replies: 1
    Last Post: 2006-08-28, 09:42 PM
  3. Drawing disappears in Plot preview
    By jminta in forum AutoCAD Plotting
    Replies: 3
    Last Post: 2005-10-28, 01:46 PM
  4. Qleader
    By robert.1.hall72202 in forum AutoCAD General
    Replies: 4
    Last Post: 2005-03-04, 11:22 PM
  5. Qleader
    By robert.1.hall72202 in forum AutoCAD Customization
    Replies: 4
    Last Post: 2004-11-12, 11:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •