Results 1 to 7 of 7

Thread: MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007

  1. #1
    Member
    Join Date
    2006-08
    Posts
    17
    Login to Give a bone
    0

    Default MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007

    I have mtext in one dwg that appears fine in acad 2005, but when I open that drawing in acad 2007, the tabs are spread throughout the mtext box leaving gaps. This is the first I've seen and I've been on 2007 for about 2 months. Any ideas?

  2. #2
    Active Member
    Join Date
    2006-02
    Location
    Croswell, Michigan
    Posts
    80
    Login to Give a bone
    0

    Default Re: MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007

    I have had the same problem. I manually fixed items one at a time. I don't know of another fix.

  3. #3
    Super Moderator david_peterson's Avatar
    Join Date
    2002-09
    Location
    Madison, WI
    Posts
    5,682
    Login to Give a bone
    0

    Default Re: MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007

    Are you getting the old "Metallica" Text problem? (Pointed text) If so, you need to fix your line end/join style. Or is this something different. What font type are you having and issue with?
    Dave Peterson
    BIM Coordinator

    Acad - 2019 - Revit 2021 w/ BIM 360 - Navisworks - Ensacpe - Lumion - Windows 10 OS - i7-10850H 2.7GHz 64GB Ram - Nvidia Quadro RTX 3000
    "The more you know, the less you know, because the more you know you don't know". --M. Lin

  4. #4
    All AUGI, all the time Richard McDonald's Avatar
    Join Date
    2002-01
    Location
    At right angles to reality
    Posts
    537
    Login to Give a bone
    0

    Default Re: MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007

    Just a real shot in the dark.

    Were the drawings originally done in a different language? If yes try.
    http://usa.autodesk.com/adsk/servlet...linkID=2475161

    Wish I could do fancy links!

    Regards

  5. #5
    Member
    Join Date
    2006-08
    Posts
    17
    Login to Give a bone
    0

    Default Re: MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007

    These are all our drawings that we created in acad05, mtext format, arial text style. It's the same thing that happens if you create text in word and then import it and the tabs don't line up. Here's a pdf of the problem, I drew arrows to most of the areas. It's really bad in this drawing.
    Attached Files Attached Files

  6. #6
    Wish List Manager BrenBren's Avatar
    Join Date
    2000-11
    Location
    150700
    Posts
    3,434
    Login to Give a bone
    0

    Default Re: MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007

    Quote Originally Posted by mattj.120434
    These are all our drawings that we created in acad05, mtext format, arial text style. It's the same thing that happens if you create text in word and then import it and the tabs don't line up. Here's a pdf of the problem, I drew arrows to most of the areas. It's really bad in this drawing.
    When did the automatic tab/indent thing appear in Mtext? It almost looks like that is what is causing the problem, but I thought 05 had the auto tab/indent feature.

  7. #7
    Member
    Join Date
    2006-08
    Posts
    17
    Login to Give a bone
    0

    Default Re: MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007

    It was incorporated in 05, and the same file looks fine in 05. That's why we're so stumped and concerned.

Similar Threads

  1. Replies: 4
    Last Post: 2007-07-25, 10:17 PM
  2. Replies: 5
    Last Post: 2007-05-25, 03:31 PM
  3. MText from AutoCAD 2005 now shows vertical in 2007
    By Maverick91 in forum AutoCAD General
    Replies: 5
    Last Post: 2006-09-11, 07:05 PM
  4. AutoCAD LT 2005 - Hatch area appears blank
    By jonm in forum AutoCAD LT - General
    Replies: 1
    Last Post: 2005-02-19, 05:25 PM
  5. AutoCAD 2005 appears sluggish across LAN
    By vtmiii in forum AutoCAD General
    Replies: 2
    Last Post: 2005-01-21, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •